FAQ  •  Register  •  Login

Network Disconnection problems on Samsung Series 7

<<

madman10

Serviio lover

Posts: 54

Joined: Tue Oct 18, 2011 8:01 pm

Post Sun Oct 02, 2016 2:10 am

Network Disconnection problems on Samsung Series 7

I have been getting random and frequent network disconnection problems on my Samsung Series 7 HDTV, I never had these problems since you changed Serviio to the console through the Web browser.

I never had any disconnection issues before the console through the web browser, Serviio works fine on all my other devices but only disconnects on the Samsung Series 7 TV.

I have the TV connected through my wired connection, I tried different cables and even through a Power line adapter and still it disconnects. I doubt it's the network because it worked fine before the console was changed.

I would like to know if anyone else is having this issue, my brother has a new LG TV and is also having the same issue.

I tried uninstalling/reinstalling and still no change I will have to try and find a version of Serviio that is before it was changed to the browser access console.

Thank You

The Madman :D
<<

atc98092

User avatar

DLNA master

Posts: 1980

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Sun Oct 02, 2016 11:02 pm

Re: Network Disconnection problems on Samsung Series 7

Having no issues with disconnects with my Roku players or Sony BDP. I'll give my Samsung a shot this evening to see how it does. I usually don't use the TV itself, as the Sony and Roku have better user interfaces.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Samsung UN24H4500 TV, Sony BDP-S3500, Insignia Roku TV, Roku 2 XS, 4, Ultra and Stick, Yamaha RX-V679 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

Enable debug logging
<<

atc98092

User avatar

DLNA master

Posts: 1980

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Mon Oct 03, 2016 12:22 pm

Re: Network Disconnection problems on Samsung Series 7

Watched about 20 minutes of a movie last night (all I had time for). No connection issues. I'm on a wired Gigabit network.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Samsung UN24H4500 TV, Sony BDP-S3500, Insignia Roku TV, Roku 2 XS, 4, Ultra and Stick, Yamaha RX-V679 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

Enable debug logging
<<

madman10

Serviio lover

Posts: 54

Joined: Tue Oct 18, 2011 8:01 pm

Post Tue Oct 04, 2016 2:13 am

Re: Network Disconnection problems on Samsung Series 7

Thanks for your input, but these disconnections are random but frequent. This only happens on my Samsung Series 7 TV and I am wired directly to the TV, I tried different cables and even a Power line adapter and still disconnects. I have other devices connected to it and no problems, I have 2 other Samsung older TVS and they don't disconnect. It just seems to be that series, maybe the solution would be to make a profile on the settings for that Samsung Series. :mrgreen:
<<

atc98092

User avatar

DLNA master

Posts: 1980

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Tue Oct 04, 2016 12:12 pm

Re: Network Disconnection problems on Samsung Series 7

Well, I use the J series profile for my JU7100. Although before that profile was available I was using the H profile with no issues either. The Samsung profiles are based on the letter series, not the number, so I'm not sure how your 7 series may differ from mine. Exactly which model are you using?
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Samsung UN24H4500 TV, Sony BDP-S3500, Insignia Roku TV, Roku 2 XS, 4, Ultra and Stick, Yamaha RX-V679 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

Enable debug logging
<<

madman10

Serviio lover

Posts: 54

Joined: Tue Oct 18, 2011 8:01 pm

Post Wed Oct 05, 2016 4:19 pm

Re: Network Disconnection problems on Samsung Series 7

I do believe I am using UN50JS7000 or UA50HU7000R but I think it's the one that is in bold, anyways I am really disappointed with Serviio now always love it until now.

Need a solution, I might get a NUC and use Kodi instead of Serviio. :(
<<

AndyCr15

Serviio newbie

Posts: 18

Joined: Thu Dec 02, 2010 5:51 pm

Post Wed Oct 12, 2016 5:12 pm

Re: Network Disconnection problems on Samsung Series 7

Mine says it's a PS50C550 and I have a similar problem. I seem to get about 25 minutes in and it loses connection, or I turn the TV on a Serviio simply isn't there and appears half way through watching something else. Gigabit wired connection. My 40" Samsung seems fine...
<<

madman10

Serviio lover

Posts: 54

Joined: Tue Oct 18, 2011 8:01 pm

Post Thu Oct 13, 2016 4:01 am

Re: Network Disconnection problems on Samsung Series 7

It is random, sometimes it disconnects after 6mins. Another time it works for like 30mins and then disconnects or another time it doesn't disconnect, I think there's something in the new code that is doing this. My brother has a new LG HD TV and it has the same disconnecting issues. :?:
<<

DenyAll

DLNA master

Posts: 2009

Joined: Fri Mar 08, 2013 11:16 pm

Location: Adelaide, Australia

Post Thu Oct 13, 2016 6:22 am

Re: Network Disconnection problems on Samsung Series 7

I'm guessing, but try setting a longer advertisement time: http://www.serviio.org/component/conten ... properties
Look at the serviio.advertisementDuration switch - by default its 1800 seconds (30 minutes), try setting it to 10800 (3 hours)
DenyAll
Panasonic Viera CS610A | Panasonic Viera V20A | Sony PS4 | Sony PS3 | Panasonic DMP-BD79 | Yamaha RX-V500D | iPad | Windows 7 | Serviio 1.8 Pro
WinHelper | MediaInfo

Beta Tester, Moderator
Please do not PM me for support as any solution cannot be shared with others.
<<

madman10

Serviio lover

Posts: 54

Joined: Tue Oct 18, 2011 8:01 pm

Post Thu Oct 13, 2016 9:57 pm

Re: Network Disconnection problems on Samsung Series 7

I am not sure how to change what you are suggesting, I looked in the settings in the web interface and can't find anywhere what you are suggesting please clarify. :shock:
<<

madman10

Serviio lover

Posts: 54

Joined: Tue Oct 18, 2011 8:01 pm

Post Thu Oct 13, 2016 10:24 pm

Re: Network Disconnection problems on Samsung Series 7

I think I found out where to go: 1) First turn off Serviio service 2) Edit C:\Program Files\Serviio\bin and then add -D<serviio.advertisementDuration>=<10800> to the ServiioService.exe.vmoption.s file 3) Turn Serviio service back on
<<

atc98092

User avatar

DLNA master

Posts: 1980

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Fri Oct 14, 2016 12:47 am

Re: Network Disconnection problems on Samsung Series 7

madman10 wrote:I think I found out where to go: 1) First turn off Serviio service 2) Edit C:\Program Files\Serviio\bin and then add -D<serviio.advertisementDuration>=<10800> to the ServiioService.exe.vmoption.s file 3) Turn Serviio service back on


Make sure you're actually stopping the service, and not using the DLNA server control on the console. In Windows, that's the Services app. Rebooting will also accomplish the same thing.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Samsung UN24H4500 TV, Sony BDP-S3500, Insignia Roku TV, Roku 2 XS, 4, Ultra and Stick, Yamaha RX-V679 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

Enable debug logging
<<

DenyAll

DLNA master

Posts: 2009

Joined: Fri Mar 08, 2013 11:16 pm

Location: Adelaide, Australia

Post Fri Oct 14, 2016 10:07 pm

Re: Network Disconnection problems on Samsung Series 7

without the "<"'s

It should be -Dserviio.advertisementDuration=10800
DenyAll
Panasonic Viera CS610A | Panasonic Viera V20A | Sony PS4 | Sony PS3 | Panasonic DMP-BD79 | Yamaha RX-V500D | iPad | Windows 7 | Serviio 1.8 Pro
WinHelper | MediaInfo

Beta Tester, Moderator
Please do not PM me for support as any solution cannot be shared with others.
<<

madman10

Serviio lover

Posts: 54

Joined: Tue Oct 18, 2011 8:01 pm

Post Sat Oct 15, 2016 2:04 am

Re: Network Disconnection problems on Samsung Series 7

Thank you for your help, I will test to see if my issue is resolved and let you know. I also would like to change the size of the thumbnails to larger or more detailed resolution, in the properties for Serviio server it says that the default is 320. Now can I double it to 640 or is that not possible and would I change it in the same file with the following addition: -Dserviio.hdThumbnailResoulution=640.

I find my thumbnails look low res and blocky and this is why I want them more detailed. :lol:
<<

madman10

Serviio lover

Posts: 54

Joined: Tue Oct 18, 2011 8:01 pm

Post Sat Oct 15, 2016 2:12 am

Re: Network Disconnection problems on Samsung Series 7

Now this resolution tweek only change the thumbnails in the browser not the tv? I don't have the pro version so I don't use the browser. :shock:
<<

DenyAll

DLNA master

Posts: 2009

Joined: Fri Mar 08, 2013 11:16 pm

Location: Adelaide, Australia

Post Sat Oct 15, 2016 8:22 am

Re: Network Disconnection problems on Samsung Series 7

madman10 wrote:Now this resolution tweek only change the thumbnails in the browser not the tv?
Yes, it's only for the browser.
DenyAll
Panasonic Viera CS610A | Panasonic Viera V20A | Sony PS4 | Sony PS3 | Panasonic DMP-BD79 | Yamaha RX-V500D | iPad | Windows 7 | Serviio 1.8 Pro
WinHelper | MediaInfo

Beta Tester, Moderator
Please do not PM me for support as any solution cannot be shared with others.
<<

madman10

Serviio lover

Posts: 54

Joined: Tue Oct 18, 2011 8:01 pm

Post Mon Oct 17, 2016 1:29 am

Re: Network Disconnection problems on Samsung Series 7

I tried adding the suggestion: I'm guessing, but try setting a longer advertisement time: http://www.serviio.org/component/conten ... properties
Look at the serviio.advertisementDuration switch - by default its 1800 seconds (30 minutes), try setting it to 10800 (3 hours)

It is still losing the network connection, it's not the network it has to be something with the TV, any suggestions. :|
<<

madman10

Serviio lover

Posts: 54

Joined: Tue Oct 18, 2011 8:01 pm

Post Tue Oct 18, 2016 11:50 pm

Re: Network Disconnection problems on Samsung Series 7

I found out my TV is a Samsung UN50HU7000
<<

DenyAll

DLNA master

Posts: 2009

Joined: Fri Mar 08, 2013 11:16 pm

Location: Adelaide, Australia

Post Wed Oct 19, 2016 12:38 am

Re: Network Disconnection problems on Samsung Series 7

Did you restart your PC after changing the switch (otherwise nothing changes)
I have read one post where the opposite helped - setting it to a smaller duration (eg. 300 seconds).

Also check/change your router settings for IGMP Snooping or Muliticast. This has helped in the past but depends on the router.
DenyAll
Panasonic Viera CS610A | Panasonic Viera V20A | Sony PS4 | Sony PS3 | Panasonic DMP-BD79 | Yamaha RX-V500D | iPad | Windows 7 | Serviio 1.8 Pro
WinHelper | MediaInfo

Beta Tester, Moderator
Please do not PM me for support as any solution cannot be shared with others.
<<

madman10

Serviio lover

Posts: 54

Joined: Tue Oct 18, 2011 8:01 pm

Post Wed Oct 19, 2016 3:45 am

Re: Network Disconnection problems on Samsung Series 7

I did reboot PC and still the same, now the only other thing I could think of is maybe the firmware update on the TV. :shock:
Next

Return to Samsung

Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.