FAQ  •  Register  •  Login

Samsung UE43NU7400 not working

<<

ArDo

Serviio newbie

Posts: 2

Joined: Wed Jul 11, 2018 12:07 pm

Post Wed Jul 11, 2018 12:17 pm

Samsung UE43NU7400 not working

Hi,

I'm having problems connecting Serviio 1.9.2 (Mac OS) to my Samsung UE43NU7400, the TV appears in "Connected Devices" under the "Status" tab in Serviio Console, but when i change the input source on the TV Serviio does not appear.

not sure if i'm doing something wrong or if my TV is yet to be supported.

Any help you could provide me with would be greatly appreciated.

Thx in ArDvance. :)
<<

atc98092

User avatar

DLNA master

Posts: 2836

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Wed Jul 11, 2018 12:38 pm

Re: Samsung UE43NU7400 not working

I've never been thrilled with the Samsung DLNA player, but it should see Serviio without an issue if Serviio is running correctly. Can anything else on your network see Serviio? Just want to make sure Serviio is functioning correctly. The next thing to check is the profile assigned to the TV in the Serviio console. There's not a Samsung N profile, but the J or later should work just as well, unless Samsung has changed the media support for the N model. But again, even using the generic profile your TV should still see Serviio.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

ArDo

Serviio newbie

Posts: 2

Joined: Wed Jul 11, 2018 12:07 pm

Post Thu Jul 12, 2018 7:40 am

Re: Samsung UE43NU7400 not working

thanks for the quick response, my issue has been resolved, a clean install did the trick. :D
<<

atc98092

User avatar

DLNA master

Posts: 2836

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Thu Jul 12, 2018 1:06 pm

Re: Samsung UE43NU7400 not working

Perfect, thanks for the update!
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents

Return to Samsung

Who is online

Users browsing this forum: Google [Bot] and 5 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.