FAQ  •  Register  •  Login

MKV Fast Forward working!!

<<

erilod

Serviio newbie

Posts: 17

Joined: Mon Feb 18, 2013 9:51 am

Post Wed Dec 18, 2013 12:51 pm

Re: MKV Fast Forward working!!

zip wrote:
BlackThorne wrote:just to add some info-
I've tried everything in this and other threads. non worked for some MKV i've checked.
strangely enough after installing Samsung's AllShare- it worked there.

so this is really an issue of the software rather than firmware.
[i'm using 46 C650 TV]
any idea what could possibly be the reason...?

MOst likely because serviio now transcodes MKVs with level > 4.2 and with mkv header stripping. You could remove he matchers from your profile. This should be rectified in 1.1 as well.


I just reinstalled my headless Linux (Debian) server and now I can't RW/FF or time skip in my MKVs which I could earlier from my Samsung TV with these exact mkv-files. Could this be related to "header stripping" och MKV transcoding? Is MKV transcoded by default? I'm running default settings on my Serviio 1.3.1 installation. Is 1.1 referring to Servio version 1.1? In that case I guess this is not why I'm having issues.

In my installaion I built ffmpeg from source according to this guide: https://trac.ffmpeg.org/wiki/UbuntuCompilationGuide. Is there something missing in that build that is required?

Best regards, Erik
<<

Jyrx

Serviio newbie

Posts: 3

Joined: Wed Apr 30, 2014 2:30 pm

Post Wed Apr 30, 2014 2:58 pm

Re: MKV Fast Forward working!!

MKV Fast Forward works fine on Samsung 2014 H-models, out from the box :D .
Tested on UE40H6200, UE55HU7500
<<

matiello

Serviio newbie

Posts: 16

Joined: Mon Jul 18, 2011 5:47 am

Post Fri May 16, 2014 2:52 am

Re: MKV Fast Forward working!!

Hello,

I don't know what I have to do.

I've tried many solution in the forum like the command in "--clusters-in-meta-seek", using old versions.

But my FW/RR can't work.

I have a HT-F4500 and using the last Serviio version and Samsung TV / player E/F Series.

Someone have any idea that I can try?

Regards
<<

Beeboop

Serviio newbie

Posts: 8

Joined: Sun Dec 28, 2014 7:09 pm

Post Sun Feb 01, 2015 4:01 pm

Re: MKV Fast Forward working!!

Jyrx wrote:MKV Fast Forward works fine on Samsung 2014 H-models, out from the box :D .
Tested on UE40H6200, UE55HU7500



Partially true. It works for most movies. It does not work for Prometheus and I have no idea why. I'm trying to fix it now.
<<

naderb

Serviio newbie

Posts: 1

Joined: Mon Jan 02, 2017 10:54 am

Post Mon Jan 02, 2017 11:01 am

Re: MKV Fast Forward working!!

Issue resolved !!

Hey Just fix the file with converting it!! it should take much time !!

######## Linux Command #######

ffmpeg -i from.mkv -codec copy tofile.mp4

##############################
Also you can run a cron job to conver all files from MKV to MP4 and delete the old MKV !!

The new file should be working with all forwarding options and everything.

Regards,
Nader Barakat
Previous

Return to Samsung

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.