FAQ  •  Register  •  Login

Sony Bravia KDL 40W600B : Can't access Media on Serviio

<<

lehuybao

Serviio newbie

Posts: 2

Joined: Wed Jul 11, 2018 5:14 am

Post Wed Jul 11, 2018 5:54 am

Sony Bravia KDL 40W600B : Can't access Media on Serviio

Hi everyone !
I am a newbie.

This is a fisrt time I have a post in forum.

I have a problem is as follows:


Everyone can help me solve it, please !!!

P/s: My laptop : Serviio 1.92 with Windows 10 _ 1803.17134.112

lehuybao.
Attachments
Serviio.png
Serviio.png (54.8 KiB) Viewed 698 times
<<

atc98092

User avatar

DLNA master

Posts: 2836

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Wed Jul 11, 2018 12:45 pm

Re: Sony Bravia KDL 40W600B : Can't access Media on Serviio

Further down the same page, there is the network settings. Make sure that bound IP address is the same as you see there in the status window. From that address, it appears you are not using a static IP address on your laptop. It's best to use a static IP when a computer is acting as a server, so devices can always find it with the same address. In fact, your IP address seems awfully high in the range for being a dynamically assigned address. Usually the last digit (yours is 240) is far less than 100, and often as low as 3 or 4.

Next, confirm your other devices are all on the same IP address range, meaning the are all 192.168.1.something different. I've seen laptops continuing to use an IP address from a previously connected network, and might be in the wrong range. Since your device list only shows the Serviio computer, that seems suspicious, as my list shows almost everything on my home network, including devices that never connect to Serviio.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

lehuybao

Serviio newbie

Posts: 2

Joined: Wed Jul 11, 2018 5:14 am

Post Wed Jul 11, 2018 1:14 pm

Re: Sony Bravia KDL 40W600B : Can't access Media on Serviio

Thank so much Dan !
I'll try its.

Return to Sony

Who is online

Users browsing this forum: No registered users and 4 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.