FAQ  •  Register  •  Login

Sony kdl-40w705c parts of subtitles not displayed

<<

sakupljacperija

Serviio newbie

Posts: 2

Joined: Sat Oct 24, 2015 7:21 am

Post Sat Oct 24, 2015 7:38 am

Sony kdl-40w705c parts of subtitles not displayed

Hi all, although I know that subtitles have been covered in many topics, I have a bit weird issue that I haven't seen in any topic so far.

I have Sony Bravia kdl-40w705c and I'm using Serviio 1.5.2, and when I'm playing movies, only PARTS of subtitles are missing. So, subtitles are loaded, but few sentences are displayed, and then couple of them not. For example, in a dialogue of 10 sentences, first 3 will be displayed, second 3 won't and last 4 will again. And this continues through the whole movie.
Subtitles are in .srt format, UTF-8 and have same name as movie file: movie.mkv and movie.srt

I have enabled all three check boxes under Subtitles tab in settings (burned in subtitles: only when required).
I'm using Sony Bravia TV 2013/14 profile.
Using other profiles didn't help. I think I even had issues playing movies.
Transcoding is enabled. It was same result without it.
I've checked log file, but looks like there are no entries in for period when I played movie.

Does anyone have any idea?
Thanks a lot in advance!
<<

DenyAll

DLNA master

Posts: 2149

Joined: Fri Mar 08, 2013 11:16 pm

Location: Adelaide, Australia

Post Sat Oct 24, 2015 10:47 pm

Re: Sony kdl-40w705c parts of subtitles not displayed

Try running the srt file through srtWiz and see if that helps.
DenyAll
Panasonic Viera CS610A | Panasonic Viera V20A | Sony PS4 | Sony PS3 | Panasonic DMP-BD79 | Yamaha RX-V500D | iPad | Windows 10 | Serviio 1.9 Pro
WinHelper | MediaInfo

Beta Tester, Moderator
Please do not PM me for support as any solution cannot be shared with others.
<<

sakupljacperija

Serviio newbie

Posts: 2

Joined: Sat Oct 24, 2015 7:21 am

Post Fri Nov 06, 2015 8:47 pm

Re: Sony kdl-40w705c parts of subtitles not displayed

Thanks Deny for input, but unfortunately it didn't help. It is kinda annoying, since file is loaded but only parts are missing...
Forgot to mention that it is same with different srt files, and that I don't have any issue with these files when playing a movie on the lap top using vlc.

Return to Sony

Who is online

Users browsing this forum: No registered users and 3 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.