FAQ  •  Register  •  Login

BDP S370 - doesn't find Serviio over wireless bridge

<<

albz74

Serviio newbie

Posts: 8

Joined: Thu Apr 14, 2011 7:33 am

Post Sat Apr 16, 2011 6:47 am

Re: BDP S370 - doesn't find Serviio over wireless bridge

simplesi wrote:Ok is this issue sorted


Simon


Nope - I wrote at the beginning that player finds Serviio wired to router 1. Making it work wired to router 2 via wireless bridge is an issue. Strange thing is it finds internet and all the vod services work on router 2.
<<

Illico

User avatar

DLNA master

Posts: 4398

Joined: Fri Jul 23, 2010 8:08 am

Location: France

Post Sat Apr 16, 2011 6:05 pm

Re: BDP S370 - doesn't find Serviio over wireless bridge

albz74 wrote:router 1 : 192.168.1.1
router 2 before it goes invisible: 192.168.100.1
S370 (reserved address) 192.168.1.103
PC with Serviio (Kaspersky onboard) : 192.168.1.12

Why did you use 192.168.100.1 for router2? why not 192.168.1.10 to have same sub address mask 255.255.255.0
Illico
Sony 2010 KDL-46EX501 | BDP-S373 | SMP-N100 | Windows 8-i7 | Network DD HD-CE1.5TLU2 | Livebox2-UHD86 | ServiiDroid | ServiiGo | BubbleUPnP
Serviio beta tester - Moderator
<<

moltra

DLNA master

Posts: 1870

Joined: Thu Mar 24, 2011 11:00 pm

Location: Ohio USA

Post Sat Apr 16, 2011 6:18 pm

Re: BDP S370 - doesn't find Serviio over wireless bridge

I have bridged wireless routers a couple of times before. They have to be on the same network addressing. ie, 192.168.2.1 for main router and bridged router is 192.168.2.85. That is the way I normally set mine up. If you have 2 different IP addressings setup, you will be able to surf the net, but you will not be able to see everything on the network.
Mark
Beta Tester Group
http://www.serviidb.com Online media resource repository

Netgear EVA2000 | Samsung BD-D5300 | XBOX 360 | Windows 7 | Mint Debian 12 | Raxz Maxx
HowTo: Provide supported formats of a device HowTo: Record a new ticket on Bitbucket
HowTo: Provide details of a video file that doesn't play HowTo: Turn on detailed logging
<<

simplesi

Serviio newbie

Posts: 14

Joined: Sun Jan 16, 2011 1:44 pm

Post Fri Apr 22, 2011 10:24 am

Re: BDP S370 - doesn't find Serviio over wireless bridge

Sorry about delay, didn't the thread had moved onto 2 pages! :oops:
My reason for getting the DLNA profile working was to just get your Sony into a full working state before trying the bridging :)

Anyway, I think what you need to do set up a windows shared folder on main PC, and then plug a laptop into Router 1 using a cable , disable the laptop wifi and make sure you can browse the shared folder and ping the main computer and go onto internet and see what IP it gets given.

Then move the laptop and plug it into Router2 (what device is it BTW) and see what it can do from that postion (broswe/ping/internet) and see what IP its gets given now.

regards

Simon
<<

albz74

Serviio newbie

Posts: 8

Joined: Thu Apr 14, 2011 7:33 am

Post Fri Apr 22, 2011 11:23 am

Re: BDP S370 - doesn't find Serviio over wireless bridge

simplesi wrote:Sorry about delay, didn't the thread had moved onto 2 pages! :oops:
My reason for getting the DLNA profile working was to just get your Sony into a full working state before trying the bridging :)

Anyway, I think what you need to do set up a windows shared folder on main PC, and then plug a laptop into Router 1 using a cable , disable the laptop wifi and make sure you can browse the shared folder and ping the main computer and go onto internet and see what IP it gets given.

Then move the laptop and plug it into Router2 (what device is it BTW) and see what it can do from that postion (broswe/ping/internet) and see what IP its gets given now.

regards

Simon


Hi,

No prob, I didn't have time for the last few days to try anything. Current situation:

devices wired to router 1 (PC with serviio connects to it wirelessly) can serviio, everything works.
device (Sony BDP S370) wired to router 2 (Netgear WNR2000, latest firmware, I think running in client mode) connects to internet, IP is assigned by router 1, I can ping it etc. Internet TV services working. But I can't see serviio, and serviio can't detect player. I have disabled all the security on router 2 prior to switching to client - no success. I have opened required ports on router 1 - no success. I am running out of ideas, next step is inevitably going to be a purchase of dedicated USB dongle from Sony, it's damn expensive but should do the job.
<<

moltra

DLNA master

Posts: 1870

Joined: Thu Mar 24, 2011 11:00 pm

Location: Ohio USA

Post Fri Apr 22, 2011 12:16 pm

Re: BDP S370 - doesn't find Serviio over wireless bridge

Some routers do not have the capability to fully create a wireless bridge. I would suggest you look on the net and check out http://www.dd-wrt.com. Which is a website dedicated to routers and wireless information. They will be able to tell you if your routers will create a full bridge or not and if so help you with the setup.
Mark
Beta Tester Group
http://www.serviidb.com Online media resource repository

Netgear EVA2000 | Samsung BD-D5300 | XBOX 360 | Windows 7 | Mint Debian 12 | Raxz Maxx
HowTo: Provide supported formats of a device HowTo: Record a new ticket on Bitbucket
HowTo: Provide details of a video file that doesn't play HowTo: Turn on detailed logging
<<

simplesi

Serviio newbie

Posts: 14

Joined: Sun Jan 16, 2011 1:44 pm

Post Fri Apr 22, 2011 6:40 pm

Re: BDP S370 - doesn't find Serviio over wireless bridge

I am running out of ideas,


Well if you got another laptop, give my tests a go and see what results you get :)

regards
Simon
<<

albz74

Serviio newbie

Posts: 8

Joined: Thu Apr 14, 2011 7:33 am

Post Thu Apr 28, 2011 2:32 pm

Re: BDP S370 - doesn't find Serviio over wireless bridge

simplesi wrote:
I am running out of ideas,


Well if you got another laptop, give my tests a go and see what results you get :)

regards
Simon


Ok, finally found some time.

I used laptop with Windows 7. Wired connection to router 1 - serviio found within seconds, however no files detected. I need to play with settings. Ping to servioo PC results in timeout. Serviio PC visible as well, however no access- again settings.
BD Player wired to router 1 finds serviio and files.
Wired connection to router 2 - failed even to obtain IP. No idea what's wrong. BD Player works fine ie gets IP assigned, connects to network and internet.
<<

moltra

DLNA master

Posts: 1870

Joined: Thu Mar 24, 2011 11:00 pm

Location: Ohio USA

Post Thu Apr 28, 2011 3:25 pm

Re: BDP S370 - doesn't find Serviio over wireless bridge

I just setup a wireless bridge to connect my Netgear EVA2000 last night. I have no problem seeing the serviio server. I followed the instructions on this page.

http://www.dd-wrt.com/wiki/index.php/Repeater_Bridge

Try those instructions and see if it helps.
Mark
Beta Tester Group
http://www.serviidb.com Online media resource repository

Netgear EVA2000 | Samsung BD-D5300 | XBOX 360 | Windows 7 | Mint Debian 12 | Raxz Maxx
HowTo: Provide supported formats of a device HowTo: Record a new ticket on Bitbucket
HowTo: Provide details of a video file that doesn't play HowTo: Turn on detailed logging

Return to Sony

Who is online

Users browsing this forum: No registered users and 4 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.