FAQ  •  Register  •  Login

[Sony] Problems on playing any media on KDL-48WD650

<<

Saliba

Serviio newbie

Posts: 1

Joined: Sun Jul 30, 2017 9:24 pm

Post Sun Jul 30, 2017 9:28 pm

[Sony] Problems on playing any media on KDL-48WD650

Hi, I have a TV model KDL-48WD650 (2016) and Serviio is detecting it as KDL-32W700B with "Generic DLNA profile", I have tried to use profiles Sony Bravia 2013/2014, 2012 US and 2012 Non US.

Do I need to restart serviio or the TV when I change the profile ?

Is there any way to debug why I can't see any media ?

All the media works fine on my PS4.

Thanks !
<<

calin1975

Serviio newbie

Posts: 1

Joined: Sat Apr 21, 2012 1:24 pm

Post Sat Oct 07, 2017 4:56 pm

Re: [Sony] Problems on playing any media on KDL-48WD650

I’m experiencing the same with 40wd650 model...no one?
<<

atc98092

User avatar

DLNA master

Posts: 2177

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state) - temporary assignment to Washington DC

Post Sat Oct 07, 2017 11:08 pm

Re: [Sony] Problems on playing any media on KDL-48WD650

No, simply selecting a new profile does not require a restart. But you do have to click OK twice: once when you select the new profile, then again when you return to the status page there is another Save button at the bottom of the page. You have to hit that second button or it doesn't take effect.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Samsung UN24H4500 TV, Sony BDP-S3500, Insignia Roku TV, Sharp 4K Roku TV, Roku 2 XS, 4, Ultra and Stick, Yamaha RX-V679 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

Enable debug logging

Return to Sony

Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.