FAQ  •  Register  •  Login

Subtitles on KDL-40HX723 (Sony Bravia 2011 profile)

<<

Simmo10

Serviio newbie

Posts: 9

Joined: Mon Nov 20, 2017 12:24 pm

Post Mon Nov 20, 2017 12:41 pm

Subtitles on KDL-40HX723 (Sony Bravia 2011 profile)

Hi, I've searched the forum but can't find an answer. With some of my movies I've got forced subtitles in idx/sub format and when I check for serviio to burn them into the video the video won't play. It says can't connect to the server. They are m2ts files muxed from blu-ray. I've tried with srt with the same problem. I've tried muxing the idx/sub internally into an mkv, with the subtitles selected as forced in mkvmerge and the video plays but the subtitles don't show, same problem when i mux mkv with srt. Does anybody know why this is happening and how I can get the forced subs to show? Thnaks
<<

lagunaa

Serviio lover

Posts: 50

Joined: Thu Jan 07, 2016 1:57 pm

Post Mon Nov 20, 2017 1:25 pm

Re: Subtitles on KDL-40HX723 (Sony Bravia 2011 profile)

Simmo10 wrote:I've got forced subtitles in idx/sub format and when I check for serviio to burn them into the video the video won't play. It says can't connect to the server.

Serviio doesn't support sub/idx subtitles yet, see ticket 1035.

Simmo10 wrote:I've tried with srt with the same problem.

You have to enable hardsubs i.e. subtitles will be burned into the video stream; see support page.
<<

Simmo10

Serviio newbie

Posts: 9

Joined: Mon Nov 20, 2017 12:24 pm

Post Mon Nov 20, 2017 5:14 pm

Re: Subtitles on KDL-40HX723 (Sony Bravia 2011 profile)

Thank you, I thought sub was compatible. I tested with the srt again and by chance I left the video running and about 20 seconds later the subtitiles appeared but with wierd characters. So I saved the srt to a utf 8 format with notepad and now it's working! :) It does come up with the server error sometimes but if I try again it works. From what I've read I guess it's because it's a large file.
<<

lagunaa

Serviio lover

Posts: 50

Joined: Thu Jan 07, 2016 1:57 pm

Post Thu Nov 23, 2017 10:01 am

Re: Subtitles on KDL-40HX723 (Sony Bravia 2011 profile)

Simmo10 wrote:It does come up with the server error sometimes but if I try again it works. From what I've read I guess it's because it's a large file.

How big is the file? Maybe @zip could help with that...
Cheers.
<<

Simmo10

Serviio newbie

Posts: 9

Joined: Mon Nov 20, 2017 12:24 pm

Post Thu Nov 23, 2017 10:25 pm

Re: Subtitles on KDL-40HX723 (Sony Bravia 2011 profile)

The file size is 19.7 GB.

Return to Sony

Who is online

Users browsing this forum: No registered users and 9 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.