Post Tue Mar 22, 2016 9:53 am

LG 42LM640S seriously slows down while Serviio is running

Hi Guys,

i've been using Serviio on my Synology DS213+ NAS for some years with great results, streaming all my privat media and some recordings via LAN to my LG 42LM640S TV and to my Samsung UE22F5470SS. I can see thumbnails for all my videos and pictures on both tv's, so generally all is fine except for one strange detail.
While Serviio is running, my LG 42LM640S tv is seriously slowing down. When i try to use some smart tv apps, like for example the internet browser or the amazon prime video app i have to wait around 10 times longer for them to start or to react on user interaction. If i want to use the amazon video app, it's nearly unpossible to view videos as long as the serviio server is running on the Synology DS213+, the videos are stopping all few seconds.
The problem immediately disappears completely at the moment, when i stop the serviio server on my diskstation.
I do not have this problem on my second tv (Samsung UE22F5470SS) and it seems that the windows version of serviio does not cause the same problem.
This problem also do not exist with the DLNA mediaserver of synology in combination with the LG 42LM640S.
I really like serviio, because it's the only dlna server which is able to generate thumbnails for all my videos and pictures for both of my tv's, but it is a bit annoying that i always have to stop the serviio server on my Synology DS213+ NAS before i can use my LG tv for streaming amazon video or before using any other app of this tv.

Hope you can help,