FAQ  •  Register  •  Login

Serviio stalling running on two LG TVs simultaneously

<<

deleuze

Serviio newbie

Posts: 3

Joined: Sat May 03, 2014 1:11 am

Post Sat Dec 10, 2016 12:44 am

Serviio stalling running on two LG TVs simultaneously

I've started having a problem whereby my movies stall when running Serviio on two LG TVs. My set up is:
Serviio running on Mac OS Sierra (2009)
3.06 GHz Intel Core 2 Duo
RAM 12 GB 1067 MHz DDR3
NVIDIA GeForce 9400 256 MB

Movies/TV stored on USB connected hard drive
The LG tvs have the LG TV/Player profile selected in Serviio

I have an LG TV downstairs wired connection and an LG upstairs connected via Wi-Fi. Lately I've had both upstairs and downstairs stalling with loading error and stalled movie. It hangs, then plays a little, then hangs, play a little and is very jump and then hangs. I stop and restart and it does the same thing. I've been running Serviio for several years without any real problems but this is serious and making movie nights unwatchable. It mostly seems to happen when I'm running two streaming simultaneously. I have a kids movie running downstairs and our adult movie running upstairs on the weekend so it's a big problem.

I'm not sure where to look for a solution. Do I check my router settings? Or do I disable transcoding as maybe the Mac is a bit old and having trouble keeping up with the dual transcoding? I could use Handbrake to code everything as MP4 for direct playback without transcoding.

I don't think it's a wireless issue or a wired network issue as iView works fine on the TVs.

I've read through the forum and can't find this problem elsewhere?

If you could give me some problems on where to start trouble shooting that would be so helpful. :cry:
<<

DenyAll

DLNA master

Posts: 2050

Joined: Fri Mar 08, 2013 11:16 pm

Location: Adelaide, Australia

Post Sat Dec 10, 2016 11:07 am

Re: Serviio stalling running on two LG TVs simultaneously

Are the files being transcoded? The native LG profile doesn't transcode unless you turn on burn-in subtitles.
What is your CPU on the MAC doing when this happens(CPU utilisation)
Is your MAC doing anything else when streaming (background applications).
What changed?
DenyAll
Panasonic Viera CS610A | Panasonic Viera V20A | Sony PS4 | Sony PS3 | Panasonic DMP-BD79 | Yamaha RX-V500D | iPad | Windows 7 | Serviio 1.8 Pro
WinHelper | MediaInfo

Beta Tester, Moderator
Please do not PM me for support as any solution cannot be shared with others.
<<

deleuze

Serviio newbie

Posts: 3

Joined: Sat May 03, 2014 1:11 am

Post Sun Dec 11, 2016 12:33 am

Re: Serviio stalling running on two LG TVs simultaneously

The activity monitor shows Java is using most CPU from Root. It seems to vary between 5 and 40%. I've disabled subtitles and transcoding. Nothing else is running. I'm now worried my USB drive is flaky and that's the problem. I shall move some files to my HD and NAS and check again. Thanks for your reply.

Return to LG

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.