Post Mon Sep 25, 2017 12:41 pm

Problem with images (photos) on LG OLED 55B7V


I'm using Linux pro newest version 1.9 in evaluation period trying to decide wheter to buy it or not, so I'm intesively testing all available features.

So far I've experienced weird problems with my photos which I've shared using GUI.

Most of them are simple normal jpgs resolution 5184x3888, but with default settings in profiles.xml they are displayed in 640x480 resolution...

I've searched faqs, wikis and forums for the answer and I've found several things that I've tried:

- I've tried changing LimitImageResolution from true to false;
- I've tried changing AllowedImageResolutions for "large" from 4000x4000 to 10000x10000 (to get bigger cap),
- I've tried changing memory from -Xmx512M -Xms20M to -Xmx2048M -Xms80M.

None of these helped - my TV does not show photos at all now, when I select an image it only shows "NaNundefined".

I've also tested Serviio's DLNA service with my PS4 Pro and "media player" application. Using this application I'm able to see photos correctly through Serviio.

The TV is LG OLED 55 B7V (2017 model, webOS 3.5). I'm using standard internal application. The TV's profile is recognized as "Generic DLNA profile".