FAQ  •  Register  •  Login

LG B6: Server content is NOT refreshed in + NO Subtitles

<<

gabiganam

Serviio newbie

Posts: 1

Joined: Sun Jan 28, 2018 4:55 pm

Post Sun Jan 28, 2018 5:03 pm

LG B6: Server content is NOT refreshed in + NO Subtitles

Hi guys!

I've been using Serviio for a while now, and one of the issues that's bothering me now is that the content is not refreshed/updated in my TV.
What do I mean?
If I make any changes to the content my Serviio is sharing, I don't see it updated in the LG webOS 3.0 native DLNA client (AKA "Photos & Videos").
Even if I "close" the DLNA client application in the TV and re-open it, it still shows me the "old" content.
The only way to get it to refresh is if I stop the Serviio server via the console, and start it again.
I've tried using the "generic DLNA client" profile and also the "LG TV" profile, no difference.

The second issue I'm having, is that some subtitles are not "detected" in my LG player.
Always internal subtitles (i.e. external .srt files always work).
Many movies contain multiple subtitle tracks, and these are almost always not playable on my TV.
Any solution for this?

Thanks!
<<

Katakana

Serviio newbie

Posts: 5

Joined: Fri Mar 29, 2013 9:51 pm

Post Mon Mar 26, 2018 6:11 am

Re: LG B6: Server content is NOT refreshed in + NO Subtitles

I can only speak for the first problem. It may be that the automatic mechanism used by default by Serviio to monitor content of folders is not working. Go to the Shared Folders, edit the shared folder whose content you can't see updated, and then check the "Use the poller mechanism ...."
Restart Serviio and then check if updated content is displayed.

Return to LG

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.