FAQ  •  Register  •  Login

PANASONIC DMP-BDT380EB library problem

<<

Mart360

Serviio lover

Posts: 96

Joined: Wed Apr 27, 2011 2:40 pm

Post Thu Sep 13, 2018 5:24 pm

PANASONIC DMP-BDT380EB library problem

Hi Guys,

Ive just purchased the above DVD as my old LG died.

It's DNLA complient, so should just slot into the network with no fuss ...

Except it dosent.. All external net applications work fine, but the intranet stuff (Serviio) is not working ...

I have a Synology NAS with Serviio installed direct to the NAS, and used to be able to ping the NAS from the DVD player and stream 3D direct from the NAS

except i cant any more ...

The DVD sees the Serviio server on the NAS, (good) it connects to the NAS and see's the 3 folders set up via the serviio console (good) it can go into each folder, and see sub folders (Good)

but when it goes into the subfolders it reports no files in the folders (Bad) there are files in the folders


When i access the console via the NAS on the PC i get the library up, and the folders, but i cant get it to refresh or display the folder contents in the console.

I tried deleting one folder to see if recreating & copying it agin would work, but all that happens is the console just says working (spinning logo) and does nothing -

It also report there is an error with one of my other folders (photo's) , but i can access it fine via the NAS & PC

Any ideas ?? i'm stumped
<<

atc98092

User avatar

DLNA master

Posts: 2836

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Thu Sep 13, 2018 6:13 pm

Re: PANASONIC DMP-BDT380EB library problem

What profile is assigned to the Panasonic in the Serviio console? Sounds like it might not be the correct one. With the wrong profile it might not recognize playable media and therefore shows nothing.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

Mart360

Serviio lover

Posts: 96

Joined: Wed Apr 27, 2011 2:40 pm

Post Thu Sep 13, 2018 7:34 pm

Re: PANASONIC DMP-BDT380EB library problem

atc98092 wrote:What profile is assigned to the Panasonic in the Serviio console? Sounds like it might not be the correct one. With the wrong profile it might not recognize playable media and therefore shows nothing.



?? wouldnt have a clue -

I run serviio on the NAS, whatever app/console pops up is driven from there - i removed the DVD and let it get found my the router again (i used a fixed ip)

Cant see anywhere in the nas console to mod a profile
<<

atc98092

User avatar

DLNA master

Posts: 2836

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Thu Sep 13, 2018 10:50 pm

Re: PANASONIC DMP-BDT380EB library problem

You have to access the Serviio console. When you do you then use the console to tell Serviio where your media is located. If you haven't done that, that's why you don't see anything. Serviio doesn't know where your media is located until you tell it. Also in the console you see what profile Serviio assigns to your player.

To access the console, use any computer on your network and use a web browser to go to http://(IP address):23423/console. Replace IP address with the IP address of your NAS. You don't configure Serviio on the NAS itself.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

Mart360

Serviio lover

Posts: 96

Joined: Wed Apr 27, 2011 2:40 pm

Post Fri Sep 14, 2018 2:40 pm

Re: PANASONIC DMP-BDT380EB library problem

atc98092 wrote:You have to access the Serviio console. When you do you then use the console to tell Serviio where your media is located. If you haven't done that, that's why you don't see anything. Serviio doesn't know where your media is located until you tell it. Also in the console you see what profile Serviio assigns to your player.

To access the console, use any computer on your network and use a web browser to go to http://(IP address):23423/console. Replace IP address with the IP address of your NAS. You don't configure Serviio on the NAS itself.


I dont run a console on a PC per se, but use the console that is driven from the NAS - The files are linked the same way as the PC console version.

I uninstalled the NAS app and reinstalled it and the latest java, it finds 260 odd films ----

But the DVD still only sees the folders and sub folders. and in 99.9% of the cases says the folders are empty..

Apart from one film that shows up ...

I installed a PC version too and this again sees the NAS & folders / sub folders but agains say empty when accessed.

The profile is is shown as Generic DNLA -

So i'm guessing its something to do with the profile
<<

freaknik

User avatar

DLNA master

Posts: 207

Joined: Thu Mar 27, 2014 2:05 pm

Post Fri Sep 14, 2018 2:56 pm

Re: PANASONIC DMP-BDT380EB library problem

I have an early model of this Blu-ray player. It's not a DVD player it's Blu-ray player. Panasonic BD player profile works fine. I don't understand what you say about the console, but you need to follow atc's instructions and go to the console and change the profile to Panasonic BD.
<<

atc98092

User avatar

DLNA master

Posts: 2836

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Fri Sep 14, 2018 4:17 pm

Re: PANASONIC DMP-BDT380EB library problem

Yes, you aren't understanding how Serviio works. There is a web based console that you have to use to do all Serviio configuration. You don't just install it and it automatically finds your media and sets up your presentation. Go to that console (you don't install anything on a PC). This has nothing to do with the console that controls the NAS itself. See my instructions above on how to access it.

Also, if you install Serviio on a PC and want to access media across the network (such as a NAS device), you need to change the user account that the Serviio service runs under. By default it installs (in Windows) with a Local Service account, which has almost no network permissions.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

Mart360

Serviio lover

Posts: 96

Joined: Wed Apr 27, 2011 2:40 pm

Post Fri Sep 14, 2018 5:12 pm

Re: PANASONIC DMP-BDT380EB library problem

freaknik wrote:I have an early model of this Blu-ray player. It's not a DVD player it's Blu-ray player. Panasonic BD player profile works fine. I don't understand what you say about the console, but you need to follow atc's instructions and go to the console and change the profile to Panasonic BD.


Yes it looks like it was the profile , i managed to change it in the console / nas

I dont run serviio on a pc at all, its all done via the nas still some films missing, but i think this is down to the profile
<<

Mart360

Serviio lover

Posts: 96

Joined: Wed Apr 27, 2011 2:40 pm

Post Fri Sep 14, 2018 10:34 pm

Re: PANASONIC DMP-BDT380EB library problem

Well that was short lived :(

I put the drive back downstairs on the wired net ..

watch a movie via netflix and then went into the network side to stream a film from the NAS

once again, show all folders but says they are empty ...

Havnt got a clue now
<<

atc98092

User avatar

DLNA master

Posts: 2836

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Sat Sep 15, 2018 3:52 am

Re: PANASONIC DMP-BDT380EB library problem

Can you show a screenshot of your Serviio console settings for your media locations (Library/shared folders tab) and your profile assignments (Status tab)? I'd like to see how they are set. It's possible you've missed something, and we want to help.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

freaknik

User avatar

DLNA master

Posts: 207

Joined: Thu Mar 27, 2014 2:05 pm

Post Sat Sep 15, 2018 7:23 am

Re: PANASONIC DMP-BDT380EB library problem

To me it seems like an ip binding problem.

Like serviio in the nas is bound to an ip, then unplugged, then put in wired net, then gets new ip and not bound anymore.

Setting ip reservation for the nas in router would help.

We can help with it OP but be very careful what specifics of your network you choose to share, this forum is open to anyone on the internet and it could be dangerous to reveal external ip and such revealing information.

But on my router it says something like

DHCP client table

And you click on it and the clients have a check box to reserve ip.

Unless I misunderstood but it seems like thats the thing.

It happened to me when I was using smb share to host my library (didn't perform).

I don't have much experience with nas never owned one only worked on synology for a few work gigs, but they seem cool it should work.
<<

freaknik

User avatar

DLNA master

Posts: 207

Joined: Thu Mar 27, 2014 2:05 pm

Post Sat Sep 15, 2018 7:26 am

Re: PANASONIC DMP-BDT380EB library problem

wow atc Marty's join date is earlier than yours.
<<

atc98092

User avatar

DLNA master

Posts: 2836

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Sat Sep 15, 2018 9:09 pm

Re: PANASONIC DMP-BDT380EB library problem

freaknik wrote:wow atc Marty's join date is earlier than yours.


Yeah, how about that. :lol:
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

Mart360

Serviio lover

Posts: 96

Joined: Wed Apr 27, 2011 2:40 pm

Post Sun Sep 16, 2018 5:07 am

Re: PANASONIC DMP-BDT380EB library problem

Indeed guy's

Ive been into my Home Cinema and Music since about 1982, Been streaming since NAS units became relativly affordabe & domesticated lol ;)

Back to the question at hand,

Pretty sure it's an IP / profile issue -

Servioo is installed as an app on my NAS (not the PC front end) and linked to my NAS

I fixed the IP issue, it was set as fixed at the router, but for some reason the Serviio console didnt save it .. Once fixed and resaved it made some progress.

I tested it wireless, and it found the libraries and some contents , moving it back to a wired it saw nothing (hence me finding the non fixed ip)

Not at the end of the tunnel so to speak - It's uncovered more problems

Streaming is impossible - wireless / wired

I pinged my NAS via XBOX1 / Firestick / KODi looking for a film - no problem - playback fine - audio fine

Tried via bluray (DNLA connection to the network) - the film listed via kodi not showing in the list of films - infact over half missing .... curious

found one that showed up on both devices - Hobbit 3D - via XBOX / kodi it started off with some stuttering while it found a happy bitrate and the ran fine picture & audio

Back to the DVD and attached the it started - but no audio ?? into the settings and changed the audio stream to bitstream & not PCM, and we had audio :)

However picture wise its a dead duck - i can get a picture for all of 3 seconds then it freezes buffers, plays freezes buffers etc

Finding a non 3d film was no better - field of dreams HD got about 3 seconds in and started the same loop of play freeze buffer etc.

Last time i had this issue was running wireless hence everything wired

I'm pretty sure it's a profile or Bluray hardware issue - as i had no issues on my last Blurays - LG & Samsung

looking through the list there is only one Panasonic Bluray profile - i might try some of the others and see if that make any improovements

:)

Return to Panasonic

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.