FAQ  •  Register  •  Login

Panasonic TC-P50S30

<<

bradman1968

Serviio newbie

Posts: 1

Joined: Thu Apr 16, 2015 5:28 am

Post Thu Apr 16, 2015 5:33 am

Panasonic TC-P50S30

Hi,

I recently purchased the Pro version of the Serviio program. I have set the media path in the console, and ensured that media is properly shared, but neither the web portal nor my Panasonic TV can seen anything in the folders created by Serviio.

Any ideas?
<<

atc98092

User avatar

DLNA master

Posts: 2762

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Thu Apr 16, 2015 1:00 pm

Re: Panasonic TC-P50S30

Since nothing is appearing via MediaBrowser, that means Serviio isn't seeing any of your media. This is most often related to permissions. Where are the media files located, on the Serviio computer or somewhere else on your network? Remember that Serviio runs as a Windows Service, not under your user account. If the files are located somewhere else, the service may not have permission to see the location. Doesn't matter if you can see them when you browse there.

Once we know the media file locations, we can go from there. :D
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents

Return to Panasonic

Who is online

Users browsing this forum: No registered users and 1 guest

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.