FAQ  •  Register  •  Login

TC-L42ET50 2012y model, movie playing problem

<<

mindaugas

Serviio newbie

Posts: 4

Joined: Sat Dec 20, 2014 2:36 pm

Post Sun Feb 21, 2016 12:18 pm

TC-L42ET50 2012y model, movie playing problem

Tried several profiles but have problem with several file formats playing movies (profiles from 2011 to 2013 of panasonic).
Could anybody help, to tune profile to have them playing.
My Tv supports many formats per DLNA. From suppport page:
"AVCHD 3D / Progressive, SD-VIDEO / MotionJPEG (Lumix) / DivXPlusHD / WMV / MKV / AVI / MP4 / MOV, MP3 / AAC / WMA Pro / FLAC, JPEG / MPO"
However some of them are supported only from USB.
Currently using latest Servio 1.6

Having problem with this movie - movie starts to show, several seconds play, then picture stop but sound continues, adding ffmpeg info in attachment.
Attachments
output.txt
(10.77 KiB) Downloaded 66 times
<<

DenyAll

DLNA master

Posts: 2023

Joined: Fri Mar 08, 2013 11:16 pm

Location: Adelaide, Australia

Post Tue Feb 23, 2016 6:36 am

Re: TC-L42ET50 2012y model, movie playing problem

What happens if you try the Generic DLNA Profile.
What happens if you try the Viera 2010 Profile.
DenyAll
Panasonic Viera CS610A | Panasonic Viera V20A | Sony PS4 | Sony PS3 | Panasonic DMP-BD79 | Yamaha RX-V500D | iPad | Windows 7 | Serviio 1.8 Pro
WinHelper | MediaInfo

Beta Tester, Moderator
Please do not PM me for support as any solution cannot be shared with others.

Return to Panasonic

Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.