FAQ  •  Register  •  Login

Panasonic transcoding mp4 audio stream

<<

thingy

Streaming enthusiast

Posts: 23

Joined: Sun Jul 24, 2011 9:32 am

Post Fri Dec 30, 2016 11:43 am

Panasonic transcoding mp4 audio stream

With new version 1.8 my anime transcoding stopped working for most anime shows.
The stf file contained no audio for the failed anime.
mp4 h264 with aac audio, the 48kHz aac audio anime transcodes fine, but the 44.1khHz seems to fail.
Do not know if it is the difference in audio resolution that makes the difference though.

This worked fine with 1.7.1 and stopped working with 1.8.
Edit: may have skipped installing 1.7.x and only downloaded it, so this might have stopped working at 1.7.
1.6.1 is the last version I know mp4 with 44.1kHz aac transcoded into ac3.

My tv is the vt20, on the viera2011 profile. which works fine for most streams prior to 1.8
<<

DenyAll

DLNA master

Posts: 2074

Joined: Fri Mar 08, 2013 11:16 pm

Location: Adelaide, Australia

Post Sat Jan 14, 2017 11:00 pm

Re: Panasonic transcoding mp4 audio stream

I suspect this fixed itself after the library was fully re-built?
DenyAll
Panasonic Viera CS610A | Panasonic Viera V20A | Sony PS4 | Sony PS3 | Panasonic DMP-BD79 | Yamaha RX-V500D | iPad | Windows 10 | Serviio 1.9 Pro
WinHelper | MediaInfo

Beta Tester, Moderator
Please do not PM me for support as any solution cannot be shared with others.
<<

thingy

Streaming enthusiast

Posts: 23

Joined: Sun Jul 24, 2011 9:32 am

Post Wed Jan 25, 2017 12:13 pm

Re: Panasonic transcoding mp4 audio stream

All I needed to do was uninstall and reinstall, but that was a hazzle since my library is a tad big nowadays.
But it's true it was not a problem with later version, just some library issue that happened when I upgraded in place.

Return to Panasonic

Who is online

Users browsing this forum: No registered users and 5 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.