FAQ  •  Register  •  Login

No srt subtitles shown from Serviio 1.9 on QNAP

<<

edsic

Serviio newbie

Posts: 12

Joined: Sat Jun 30, 2012 7:50 pm

Post Tue Sep 26, 2017 10:21 am

No srt subtitles shown from Serviio 1.9 on QNAP

Hello,

I installed Serviio 1.9 (Serviio_1.9_x86_64.qpkg) on QNAP TS-251+ with QTS 4.3.
Java: JRE 8.144.1

Videos can be played by Kodi on my laptop, but I never see subtitles coming from the srt files which are stored next to the movie files (movie.en.srt).
Subtitles are enabled in Serviio console.
Please advise.
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 16511

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Tue Sep 26, 2017 8:39 pm

Re: No srt subtitles shown from Serviio 1.9 on QNAP

try to remove the .en. from the file name. Or set en as the preferred language in the console
<<

edsic

Serviio newbie

Posts: 12

Joined: Sat Jun 30, 2012 7:50 pm

Post Wed Sep 27, 2017 9:04 am

Re: No srt subtitles shown from Serviio 1.9 on QNAP

Thanks for your reply. Sorry I had not read the documentation closely enough.

So, with DLNA is it limited to one subtitle file ?
Do you plan to support looking for subtitles in a sub-folder of the movie folder ?
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 16511

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Thu Oct 12, 2017 7:07 pm

Re: No srt subtitles shown from Serviio 1.9 on QNAP

There is not even a standard for subtitles in DLNA, everyone does it differently.

But afaik, yes only 1 subtitle.

Return to NAS installation

Who is online

Users browsing this forum: No registered users and 3 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.