FAQ  •  Register  •  Login

Synology NAS installing legacy Serviio package versions

<<

patters

User avatar

DLNA master

Posts: 1234

Joined: Sat Oct 09, 2010 3:51 pm

Location: London, UK

Post Sun Jan 29, 2017 3:00 pm

Synology NAS installing legacy Serviio package versions

A few people have requested access to the old Serviio package versions because they wish to keep their NAS on older DSM versions. I don't have the hosting space to keep the old native binary files available on the package repository so I've moved them to a Dropbox. Firstly, download the relevant native binary archive for your system (or all of them if in doubt) and store it in the /volume1/public folder which the package will check automatically during installation when the web download fails. Both the Serviio 1.5 and 1.6.1 package versions used the same native bins files below:
serviio1.5-native-armv5tel.tar.xz
serviio1.5-native-armv7l.tar.xz
serviio1.5-native-armhfneon.tar.xz
serviio1.5-native-ppc.tar.xz
serviio1.5-native-i686.tar.xz
serviio1.5-native-i686-add.tar.xz (was needed for DSM 5.x on one very specific large rack-mount NAS I think - if FFmpeg won't run on i686 you need to unpack this file in /var/packages/Serviio/target/lib after installation
serviio1.5-native-i686evansport.tar.xz
serviio1.5-native-x64.tar.xz

The legacy package .spk files themselves can be found at http://packages.pcloadletter.co.uk/downloads/old
You can download these and install them manually in DSM Package Center.
PS4 | Bravia KDL-32V5500 | Xbox One S | Synology DS214play
Serviio 1.9 package for Synology NAS - with hardware transcoding support!
<<

hipporoll

Serviio newbie

Posts: 3

Joined: Sun Jan 29, 2017 4:47 pm

Location: Berlin, Germany

Post Sun Jan 29, 2017 9:59 pm

Re: Synology NAS installing legacy Serviio package versions

Thanks a lot. By downgrading Serviio to 1.6.1, I managed to fix the subtitle issue that I wrote on viewtopic.php?f=5&t=22531&p=112113#p112113.
<<

piponato

Serviio newbie

Posts: 2

Joined: Sun Jan 12, 2014 10:22 pm

Post Thu Mar 30, 2017 10:12 pm

Re: Synology NAS installing legacy Serviio package versions

Please, could you upload files again ?. I need serviio1.5-native-i686.tar.xz file.
Best regards,
<<

patters

User avatar

DLNA master

Posts: 1234

Joined: Sat Oct 09, 2010 3:51 pm

Location: London, UK

Post Sat Apr 01, 2017 10:25 pm

Re: Synology NAS installing legacy Serviio package versions

Sorry - Dropbox decided to disable all public file sharing on the 15th March 2017 :(
https://www.reddit.com/r/dropbox/commen ... h=1b0c94b3

I don't have room in my regular hosting plan to keep old versions of these files without going up to the next plan which costs quite a lot more.
PS4 | Bravia KDL-32V5500 | Xbox One S | Synology DS214play
Serviio 1.9 package for Synology NAS - with hardware transcoding support!
<<

patters

User avatar

DLNA master

Posts: 1234

Joined: Sat Oct 09, 2010 3:51 pm

Location: London, UK

Post Sat Apr 01, 2017 10:33 pm

Re: Synology NAS installing legacy Serviio package versions

Ok, that Reddit thread allowed me to work around the new restrictions and re-create the direct links. The files are available once again.
PS4 | Bravia KDL-32V5500 | Xbox One S | Synology DS214play
Serviio 1.9 package for Synology NAS - with hardware transcoding support!
<<

piponato

Serviio newbie

Posts: 2

Joined: Sun Jan 12, 2014 10:22 pm

Post Sun Apr 02, 2017 12:59 pm

Re: Synology NAS installing legacy Serviio package versions

Thanks a lot. :)
My synology platform can not upgrade to DMS6, so I have to use serviio 1.6.1.

Return to NAS installation

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.