FAQ  •  Register  •  Login

QNAP - Serviio 64bit - Library Issues

<<

hybrid

Streaming enthusiast

Posts: 28

Joined: Thu Apr 19, 2012 7:27 am

Post Sun Apr 09, 2017 7:08 pm

QNAP - Serviio 64bit - Library Issues

HI

I'm on latest Serviio on QNAP TVS-871.

1. My library is not updating. Tried restarting QNAP and Serviio. no luck.
2. when it did scan it doubled up the library. There is only one episode but it showing twice in my Serviio DB.
3. On occasion it flashed up thats its found a new movie... but it always flashed with the same movie. even though new movies /series have been added.
4. Mediamanager i can't log in. It says says incorrect password.. , I have changed the password.. with serviio stopped and with it running, but still can't log in.
Can someone please advise on how to resolve the above issues?

Thanks
Riaan
TVS-871 using Serviio/Mediabrowser (1.5Rev1) on IPad, Iphone, Android Phone , Samsung TV's , OTT MXQ M10 TV Box, PS4 and Xbox.
<<

RMcV

Serviio newbie

Posts: 14

Joined: Mon Feb 08, 2016 12:26 pm

Post Wed Apr 19, 2017 12:54 pm

Re: QNAP - Serviio 64bit - Library Issues

Did you uninstall the 32-bit Serviio?

I updated the QNAP OS to 4.3, installed the new JRE (Java runtime exe), uninstalled the 32-bit Serviio and installed the 64-bit Serviio.

Then I configured 64-bit Serviio, it cataloged all the media and everything is working fine.
<<

DEJ710

User avatar

DLNA master

Posts: 165

Joined: Mon Jan 31, 2011 4:02 am

Location: Melbourne, Australia

Post Sun Apr 23, 2017 12:37 am

Re: QNAP - Serviio 64bit - Library Issues

I updated to qts 4.3.3, JRE 8.101 and Serviio 1.8.64 last night and here's what I did:
1. Update to qts 4.3.3
2. Update JRE to 8.101
3. Upgrade Serviio to 1.8.64 (Install over the top) using download from serviio download link

Serviio is still functioning and my library is still in tact
Thanks.

Sony KD-75X8500D 4K TV Samsung PS51E550 LCD Samsung UBD-K8500 4K Blu Ray Sony BDP-S5100 R.769 Sony BDP-S370 R.794 Onkyo TX-NR809 Windows 7 SP1 x64 ASUS RT-AC66U Dual Band Router - Merlin FW 380.64 NETGEAR WN3500RP Dual Band Wireless Extender QNAP TS-451 x86 4 Bay NAS 18 TB
<<

hybrid

Streaming enthusiast

Posts: 28

Joined: Thu Apr 19, 2012 7:27 am

Post Mon May 01, 2017 2:47 pm

Re: QNAP - Serviio 64bit - Library Issues

I started from scratch and installed latest JRE + serviio and all is working fine + mediacenter.

But downside is i lost all the places and episodes i have watched. :( the * is really useful. :) )
TVS-871 using Serviio/Mediabrowser (1.5Rev1) on IPad, Iphone, Android Phone , Samsung TV's , OTT MXQ M10 TV Box, PS4 and Xbox.

Return to NAS installation

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.