FAQ  •  Register  •  Login

Synology DS418j

<<

hudriwudri

User avatar

Serviio newbie

Posts: 4

Joined: Sat Dec 30, 2017 2:29 pm

Location: Chiang Mai & Austria

Post Sat Dec 30, 2017 2:34 pm

Synology DS418j

Hi,

looks like Serviio isn't compatible with my DS418j, altough it is listed in package center community.

i followed the discription how to install it, after that it starts, and a fes seconds it stops.

Is anyone here, who got it running on the 418j?

Any help yould be highly appreciated!

best regards

by(e)
Hudriwudri
--------------------
by(e)
Hudriwudri

ราปิด เวียนนา คือ ที่หนึ่งของฟุตบอลออสเตรีย
<<

atc98092

User avatar

DLNA master

Posts: 2315

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Sat Dec 30, 2017 4:05 pm

Re: Synology DS418j

Please attach a copy of your log file, so we can look for any errors.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Roku 2 XS, 4, Ultra and Stick, Yamaha RX-V679 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

Enable debug logging Identify video file contents
<<

hudriwudri

User avatar

Serviio newbie

Posts: 4

Joined: Sat Dec 30, 2017 2:29 pm

Location: Chiang Mai & Austria

Post Sat Dec 30, 2017 8:33 pm

Re: Synology DS418j

Thx for your answer, but i think it's a problem with the CPU ARMv8 - Realtek RTD1293

Many other alternative media server report that it's not working bcs of the CPU.

But i will install Serviio again tomorrow and post my logfile. Here's another thread reporting the same problem

viewtopic.php?f=14&t=24139

and IIRC the logfile from my installation nearly looks same before i uninstalled

regards
Hudriwudri
--------------------
by(e)
Hudriwudri

ราปิด เวียนนา คือ ที่หนึ่งของฟุตบอลออสเตรีย
<<

hudriwudri

User avatar

Serviio newbie

Posts: 4

Joined: Sat Dec 30, 2017 2:29 pm

Location: Chiang Mai & Austria

Post Sun Dec 31, 2017 8:12 am

Re: Synology DS418j

Hi,

as i mentioned before, it'S the same problem as in this thread,

viewtopic.php?f=14&t=24139

looks like there's a problem with the Java installation

Screenshot - 20171231.jpg
Java Logfile
Screenshot - 20171231.jpg (26.42 KiB) Viewed 173 times



Any help hoe to solve this would be highly appreciated, the synology media server makes me bored bcs of it's slowly "conversion" which is only a thumbnail creation :x :roll:
Attachments
Screenshot - 20171231 002.jpg
Serviio Logfile
Screenshot - 20171231 002.jpg (19.43 KiB) Viewed 173 times
--------------------
by(e)
Hudriwudri

ราปิด เวียนนา คือ ที่หนึ่งของฟุตบอลออสเตรีย

Return to NAS installation

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.