FAQ  •  Register  •  Login

Windows Home Server (v1) Add-In

<<

Pri

Serviio newbie

Posts: 4

Joined: Sun Oct 30, 2011 9:28 am

Post Mon Oct 31, 2011 9:00 pm

Re: Windows Home Server (v1) Add-In

Installed 0.6 and it seems to be working fine, only issues I've seen so far seems to be issues with transcoding of .m2ts files from my Canon camera and the sound tracks on some .mkv files.

Zip, thanks for helping!
<<

ClockerXP

Serviio newbie

Posts: 19

Joined: Tue Oct 16, 2012 1:56 pm

Post Mon Dec 03, 2012 6:12 pm

Re: Windows Home Server (v1) Add-In

I have WHS 2011 on a homebuilt server with DrivePool. I see there is a Add-In but it appears to only support an older version if Serviio.... ?

Is there a WHS 2011 Add-In that works with the latest version of Serviio?
WHS2011, Serviio 1.3.1 Free, 50" Panasonic TC-P50ST50, Arris Moxi Media Players (WOW Ultra TV), Sony BDP-S570 Blu-Ray Player - All Working with Serviio
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 16880

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Mon Dec 03, 2012 9:09 pm

Re: Windows Home Server (v1) Add-In

I don§t think so, you§d have to ask Paul.
<<

ptyork

User avatar

Serviio newbie

Posts: 18

Joined: Wed May 11, 2011 7:36 pm

Location: Augusta, GA, USA

Post Wed Dec 05, 2012 2:04 am

I have WHS 2011 on a homebuilt server with DrivePool. I see there is a Add-In but it appears to only support an older version if Serviio.... ?

Is there a WHS 2011 Add-In that works with the latest version of Serviio?

It works with v.1. Haven't gotten around to a official v1.x release, but if you install Serviio via remote desktop, the add-in will work with it.
<<

capzfelix

Serviio newbie

Posts: 1

Joined: Thu Jul 04, 2013 3:29 am

Post Thu Jul 04, 2013 3:32 am

Re: Windows Home Server (v1) Add-In

I have tried using your WHS v1 add-in with the latest Serviio server v1.2.1 and in general, it works except the transcoding page is not working. I cannot get to enable transcoding through your add-in. Error message will appear. Possible to tweak your add-in to solve this problem?
Previous

Return to Third-party tools integration

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.