FAQ  •  Register  •  Login

YouTube

<<

Jimbo

Serviio newbie

Posts: 3

Joined: Mon Feb 02, 2015 6:08 pm

Post Thu Apr 06, 2017 2:41 am

Re: YouTube

fidmas wrote:Well, the 64bit version quite correctly tells me it can't run on my 32bit system. And, the TV's media player can't even see Serviio when I use the latest 32bit version of ffmpeg.exe. So, I guess I gotta give-up.

My system is 64-bits. The 32-bit should work the same as the 64-bit. I downloaded the 32-bit version selecting:

3.2.4
32-bit
static

I unzipped it and put the ffmpeg.exe file into the serviio/lib subfolder, restarted the serviio service and everything worked.

I, of course, assume that you are running the windows os. I am running windows 10.
<<

fidmas

Serviio lover

Posts: 94

Joined: Thu Dec 17, 2015 8:29 pm

Post Thu Apr 06, 2017 1:38 pm

Re: YouTube

Thanks. It's OK. I'm running this on a 32bit XP Pro, and it's still serviio 1.6.1 since I don't want it starting at every boot-up and I need to write code to only start/stop the service independently. I'll try the new ffmpeg again later and maybe the latest serviio if that fails. My Sony TV has a Youtube app that's not "too" bad, so it's not critical. Just annoying.
<<

Tarrasque

Streaming enthusiast

Posts: 23

Joined: Fri Jan 06, 2012 10:55 pm

Post Sun Apr 09, 2017 9:27 am

Re: YouTube

Can confirm, had to upgrade ffmpeg to get youtube to work again.
<<

fidmas

Serviio lover

Posts: 94

Joined: Thu Dec 17, 2015 8:29 pm

Post Sun Apr 09, 2017 1:56 pm

Re: YouTube

Thank you much for the information. The latest 32bit ffmpeg doesn't work at all with serviio 1.6. I may play with upgrading serviio at sometime, but since it'll require more than a simple installation, this version is "Good Enough." Aside from streaming local content with serviio, the only plugins i care about are Youtube, CBS and TuneIn. Youtube is working for the most part and the Sony has a Youtube App for when it doesn't. CBS works fine for "some" shows and no-one has any interest in figuring out it fails for the majority of CBS programs. TuneIn stations normally work after 4 or 5 attempts at getting a stream started.

It seams there is very little interest in serviio support anymore (at least for what I use it for), and upgrading is hardly worth the hassle unless the things "I" use it for are made to work better.

Thanks for all your trouble.
Previous

Return to Available plugins

Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.