FAQ  •  Register  •  Login

Vimeo

<<

JUser

Serviio newbie

Posts: 8

Joined: Mon Jan 09, 2012 10:19 am

Post Sat Jan 21, 2012 1:05 pm

Vimeo now working

Thanks Zip. You are correct. The URLs have changes. We need to use https instead of http
<<

BDM

Streaming enthusiast

Posts: 23

Joined: Tue Dec 27, 2011 10:16 am

Post Sun Jan 22, 2012 9:02 am

Re: Vimeo

Thanks ZIP,

Let's giv that a try! :D

CHeers
Panasonic Viera TX-P54Z1 (2.403) WIRED - Profile: "Toshiba REGZA" | Play Station 3 (4.0) WIRELESS - Profile: "Playstation 3" | OSX LION (10.7.2) | Serviio (0.6.1)
<<

patters

User avatar

DLNA master

Posts: 1264

Joined: Sat Oct 09, 2010 3:51 pm

Location: London, UK

Post Sun Jun 10, 2012 11:52 pm

Re: Vimeo

This doesn't seem to work any more for me. Anyone else noticed?
PS4 | Bravia KDL-32V5500 | Xbox One S | Synology DS214play
Serviio 1.9.2 package for Synology NAS - with hardware transcoding support!
<<

Xmantium

User avatar

DLNA master

Posts: 1418

Joined: Sat Jul 23, 2011 2:12 pm

Location: Manchester, UK

Post Mon Jun 11, 2012 12:10 am

Re: Vimeo

Just tried it, this site is just over shadowed by YouTube!

Your right, seems to be broken
Sony Bravia 2010 52NX803 - Sony PS3 - Xbox 360
Serviio running on QNAP NAS 639 Pro - 1.6 Intel Dual Core - 2GB RAM and QNAP NAS 121 - 2Ghz ARM Marvell - 1GB RAM
Console using ServiiDroid for Android, ServiiMetro and ServiiWP for Windows Phone and WebUI for iOS
<<

patters

User avatar

DLNA master

Posts: 1264

Joined: Sat Oct 09, 2010 3:51 pm

Location: London, UK

Post Mon Jun 11, 2012 10:21 am

Re: Vimeo

The point of Vimeo is that you're not meant to upload anything that you didn't create. It's a showcase for creative work, like Flickr. The revenue model is that people pay for pro accounts. It's not really competing with YouTube which is just Google making a stack of advertising money out of flagrant copyright violation.
PS4 | Bravia KDL-32V5500 | Xbox One S | Synology DS214play
Serviio 1.9.2 package for Synology NAS - with hardware transcoding support!
<<

ritzzen

Streaming enthusiast

Posts: 27

Joined: Mon Nov 28, 2011 5:04 pm

Post Mon Jul 09, 2012 4:56 pm

Re: Vimeo

I have sony bravia 2010 and sony smp n200 and in both i am not able to see vimeo feeds. It remains empty. I am running latest version of serviio along with that i updated the plugin mentioned on very first page. I checked in logs also, it just show that it added vemio plugin but it do not mention anything about vimeo feed, which looks to me as if it is not reading the feed at all. Any sepcial need to be done for watching the vimeo feeds?
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 16880

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Tue Jul 10, 2012 9:51 am

Re: Vimeo

If I remember correctly this plugin is broken at the moment.
<<

grolschie

DLNA master

Posts: 695

Joined: Tue Jun 28, 2011 4:02 am

Post Fri Sep 07, 2012 10:49 am

Re: Vimeo

Hello. Any plans to resurrect this plugin please?
Using Serviio on Debian "Wheezy" with Xbox 360, Sony BDP-S370 & Panasonic E6.
<<

jshg46

Streaming enthusiast

Posts: 47

Joined: Tue Apr 24, 2012 11:57 pm

Post Wed Oct 24, 2012 5:44 pm

Re: Vimeo

Yea, I would like this one fixed as well.
<<

deadmaroz-tlotl

Serviio newbie

Posts: 8

Joined: Fri Dec 28, 2012 1:04 pm

Post Fri Dec 28, 2012 1:05 pm

Re: Vimeo

Whether there is a plugin repaired?
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 16880

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Fri Dec 28, 2012 11:33 pm

Re: Vimeo

Updated, should work now.
<<

deadmaroz-tlotl

Serviio newbie

Posts: 8

Joined: Fri Dec 28, 2012 1:04 pm

Post Wed Jan 02, 2013 2:38 pm

Re: Vimeo

THX
<<

johnm

Serviio newbie

Posts: 6

Joined: Sat Oct 13, 2012 6:03 pm

Post Tue Feb 19, 2013 5:29 pm

Re: Vimeo

Some feeds work for me, like:
http://vimeo.com/channels/stereoscopy/videos/rss
http://vimeo.com/channels/nicetype/videos/rss

and some don't, like:
http://vimeo.com/channels/151161/videos/rss
http://vimeo.com/channels/6513/videos/rss

The obvious difference is the channel name, one is text the other numeric. Can anyone confirm if they have a similar problem.
<<

furtivespy

Serviio newbie

Posts: 2

Joined: Sat Oct 04, 2014 4:27 am

Post Sat Oct 04, 2014 4:30 am

Re: Vimeo

Any chance of this getting updated for Vimeo's new structure?
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 16880

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Fri Oct 17, 2014 8:20 pm

Re: Vimeo

Plugin updated, see if it works.
<<

furtivespy

Serviio newbie

Posts: 2

Joined: Sat Oct 04, 2014 4:27 am

Post Fri Oct 24, 2014 1:39 am

Re: Vimeo

Thanks, Zip. It's working for me now. :)
<<

gerdujf0

Serviio newbie

Posts: 1

Joined: Fri Feb 20, 2015 7:08 pm

Post Fri Feb 20, 2015 8:32 pm

Re: Vimeo

hey guys, what am i doing wrong:
i go for "https://vimeo.com/"user"/videos/rss" (without quotes;) but it just returns an empty folder ...
also it makes no difference if i have "Vimeo.groovy" in the plugins-folder or not. what am i missing?
thx, gerd
<<

Divinorum

Serviio newbie

Posts: 2

Joined: Tue Dec 09, 2014 9:20 am

Post Thu Nov 19, 2015 1:21 am

Re: Vimeo

Для меня не работает(
Don't work for me :(
<<

deadmaroz-tlotl

Serviio newbie

Posts: 8

Joined: Fri Dec 28, 2012 1:04 pm

Post Sun Feb 04, 2018 11:16 am

Re: Vimeo

Previous

Return to Available plugins

Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.