FAQ  •  Register  •  Login

WebResource plugins in 1.0

<<

mike_metro

Serviio lover

Posts: 55

Joined: Sat Jan 14, 2012 4:06 am

Post Sat Aug 25, 2012 10:38 pm

WebResource plugins in 1.0

Neither of my WebResource plugins are working in 1.0. I didn't see any breaking changes in the 1.0 docs. Do I need to make any changes to make them comapatible?
<<

xs2inattar

DLNA master

Posts: 143

Joined: Sun Jun 24, 2012 5:49 pm

Post Sun Aug 26, 2012 12:05 am

Re: WebResource plugins in 1.0

I looked into your CBS.com plugin.

It seems like the feed url:
  Code:
http://release.theplatform.com/content.select?format=SMIL&Tracking=true&balance=true&MBR=true&pid=%s

which you have been using; has been discontinued.

The new feed url is as follows.
  Code:
http://link.theplatform.com/s/dJ5BDC/%s?format=SMIL&Tracking=true&mbr=true


The file format has also been changed, so you need to make some major changes.
<<

xs2inattar

DLNA master

Posts: 143

Joined: Sun Jun 24, 2012 5:49 pm

Post Sun Aug 26, 2012 1:10 am

Re: WebResource plugins in 1.0

I had some time so i updated the plugin to reflect the new feed url and file changes.

I will add the plugin to your forum post as well.

Please update it in the first comment of the original post of this plugin as well.

Here is the updated plugin: viewtopic.php?f=20&t=5401&p=51319#p51319
<<

mike_metro

Serviio lover

Posts: 55

Joined: Sat Jan 14, 2012 4:06 am

Post Sun Aug 26, 2012 5:10 am

Re: WebResource plugins in 1.0

Thanks xs2inattar. Sorry to jump to conclusions.

Return to Plugin development

Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.