FAQ  •  Register  •  Login

Connection with VL 863

<<

pactwo11

Serviio newbie

Posts: 7

Joined: Tue Jul 24, 2012 3:32 pm

Post Tue Jul 24, 2012 3:52 pm

Connection with VL 863

Hi everyone,was browsing through internet and found this program to connect my pc. Downloaded and installed latest version of serviio but when trying to make connection on the serviio console the device name is unrecognized device and near my ip address I get a brown button.Am I doing something wrong guys??Thanks for your help
<<

pactwo11

Serviio newbie

Posts: 7

Joined: Tue Jul 24, 2012 3:32 pm

Post Tue Jul 24, 2012 5:10 pm

Re: Connection with VL 863

Now I got the green button on the left hand side but when trying to access my library I get an error message on tv saying that there is no compatible media.I chose my download folder and ticked video and mp3.Now I have to make another connection?
<<

pactwo11

Serviio newbie

Posts: 7

Joined: Tue Jul 24, 2012 3:32 pm

Post Wed Jul 25, 2012 4:16 pm

Re: Connection with VL 863

Do i need to stream the videos with some media player??Or convert the videos I have on my pc to some format as when trying to view pics,mp3,or videos I get no supported media files :evil:
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 16323

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Thu Jul 26, 2012 7:45 pm

Re: Connection with VL 863

did you read the Getting Started guide?
Also look at the README FIRST posts here to provide required information for us to help you
<<

pactwo11

Serviio newbie

Posts: 7

Joined: Tue Jul 24, 2012 3:32 pm

Post Tue Aug 07, 2012 5:26 pm

Re: Connection with VL 863

Solved my problem,I was not giving enough time for serviio to identify all files,thanks

Return to Toshiba

Who is online

Users browsing this forum: No registered users and 1 guest

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.