FAQ  •  Register  •  Login

No Video Playback Toshiba 32RL958

<<

olaray999

Serviio newbie

Posts: 4

Joined: Fri Mar 29, 2013 10:39 pm

Post Fri Mar 29, 2013 11:23 pm

No Video Playback Toshiba 32RL958

I got a new Toshiba TV 32RL958 last week and since then i have not been able to play any of my video anymore. All i get is "media playback error" and i have tried searching for a solution but so far no luck. I am not an experts on video formats but all the video files has either .avi, .mp4 or .mkv and they all play fine when i was using it with my Sony LED 32" Smart TV. I am currently running serviio 1.2.1 and when i select Network Media Player from the TV, it picks up the Serviio server and list all my contents (Audio, Video and Image). I can browse the folders and sub-folders without any problem, but as soon as i hit play, i get media playback error regardless of the file format.

I have also noticed that unlike the sony i had previously which automatically gets and display film artworks and other metadata, the toshiba just display nothing. The only thing i can stream from the serviio is pictures and music and even then all the album art is not displayed when playing audio files, which again works like a charm when i had the sony tv. What i find interesting though is the fact that when i copy these video files to a USB and plug it directly to the TV, it plays fine, avi, mkv,mp4 all play so why the media playback error when streaming from serviio.

I am not very technical in these area but can follow instructions very well, so whatever information you will like me to provide, as long as you tell me where to find it and what to do, i will very much obliged.

I have been using Serviio for just under a year now and i must admit, it is the best streamer i have used, better than Mezzmo by a mile, and with my sony tv, it was like a match made in heaven. I even bought the servii go for my Android and Tablets and it just works. Unfortunately my son accidentally damaged the LED screen on my beloved Sony and the toshiba was the replacement the insurance company provided, under the so call like for like and not brand for brand small prints so i am stuck with it.

Sorry for rambling on but i feel totally lost without being able to stream to this toshiba from my beloved Serviio. The only way i am getting by at the moment is copying to a USB stick, which is not ideal, so any help will be highly appreciated.

Thanks
<<

slyguy42o

DLNA master

Posts: 477

Joined: Wed Oct 24, 2012 5:29 am

Post Sat Mar 30, 2013 12:43 am

Re: No Video Playback Toshiba 32RL958

in your serviio console, user the status tab. what profile do you have selected for your TV? If it says generic try the Toshiba Profile
<<

olaray999

Serviio newbie

Posts: 4

Joined: Fri Mar 29, 2013 10:39 pm

Post Sat Mar 30, 2013 7:29 am

Re: No Video Playback Toshiba 32RL958

Thanks - I have checked this as you suggested and under the device RL958 it is listed as using Generic DNLA Profile. Apologies if this question is obvious but where do i change the profile from. I have clicked around the but no option to change the profile.
<<

olaray999

Serviio newbie

Posts: 4

Joined: Fri Mar 29, 2013 10:39 pm

Post Sat Mar 30, 2013 7:42 am

Re: No Video Playback Toshiba 32RL958

I have just found how to change the profile by googling it...lol Sorry i am not very technical but after changing the profile to Toshiba, i can now play all my video files again. Thanks a lot.

Also do you know if there is any update profile for Toshiba TVs, as this just not display all the file information and album arts that i get with the sony. Is there any thing i need to change somewhere? Guess you could say i have been spoilt as the sony was just brilliant, but hey the important thing is i can play my video files again so thanks again.
<<

slyguy42o

DLNA master

Posts: 477

Joined: Wed Oct 24, 2012 5:29 am

Post Sat Mar 30, 2013 4:10 pm

Re: No Video Playback Toshiba 32RL958

video details are controlled via the metadata tab in the serviio console, the default option pulls everything from an online source. Try playing with the options in there to see if it makes a difference.
<<

olaray999

Serviio newbie

Posts: 4

Joined: Fri Mar 29, 2013 10:39 pm

Post Sat Mar 30, 2013 6:57 pm

Re: No Video Playback Toshiba 32RL958

Thanks - I clicked rescan video metadata option and they are now showing. Now i have my Serviio back just the way i like it. Superb help so thanks a lot, much appreciated

Return to Toshiba

Who is online

Users browsing this forum: No registered users and 2 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.