FAQ  •  Register  •  Login

The best version

<<

rodrigoitaqui

Serviio newbie

Posts: 19

Joined: Tue May 26, 2015 11:10 pm

Post Tue May 15, 2018 5:46 am

The best version

The only version that works without problem in advancing the movie is version 1.7.1 because the other versions like 1.8 and 1.9 appears the invalid file error when the movie advances on TV. the only problem that in version 1.7.1 does not appear on my computer in windows 10. because I tested all versions of the service, because the best and 1.7.1
<<

atc98092

User avatar

DLNA master

Posts: 2702

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Tue May 15, 2018 12:55 pm

Re: The best version

Need more information. What make/model of TV? What are your media formats (container, audio and video codecs used)? What profile is assigned to your TV?
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

Enable debug logging Identify media file contents
<<

rodrigoitaqui

Serviio newbie

Posts: 19

Joined: Tue May 26, 2015 11:10 pm

Post Wed May 16, 2018 3:22 am

Re: The best version

same movie in mkv, when it advances the film in versions 1.8 or 1.9 of this error in any tv, I tested in LG, sansung among others.
In version 1.7 works perfect, being able to advance the film perfectly without problem.

follow the video on youtube that made the demonstration


https://youtu.be/GOhTSAGSSRA
<<

rodrigoitaqui

Serviio newbie

Posts: 19

Joined: Tue May 26, 2015 11:10 pm

Post Wed May 16, 2018 2:07 pm

Re: The best version

<<

atc98092

User avatar

DLNA master

Posts: 2702

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Wed May 16, 2018 3:11 pm

Re: The best version

rodrigoitaqui wrote:http://forum.serviio.org/viewtopic.php?f=6&t=24554


the same problem


The post you just listed is not the same issue.

When you say advances, do you mean you can't fast forward? Do you get the invalid file error with all media, or only specific videos? Again, we need more detailed information about your TV and your media. See the questions I asked earlier.

I believe that English isn't your primary language, but I'm having difficulty following exactly what your problem is. You might make a post in your native language, and hopefully someone here can translate more clearly or offer some help.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

Enable debug logging Identify media file contents
<<

rodrigoitaqui

Serviio newbie

Posts: 19

Joined: Tue May 26, 2015 11:10 pm

Post Wed May 16, 2018 4:36 pm

Re: The best version

atc98092 wrote:
rodrigoitaqui wrote:http://forum.serviio.org/viewtopic.php?f=6&t=24554


the same problem


The post you just listed is not the same issue.

When you say advances, do you mean you can't fast forward? yes, when the movie advances in mkv extension
Do you get the invalid file error with all media, or only specific videos? I took the tests on mkv

download hd or full hd movie in mkv and make a test, try to advance the movie in versions 1.8 1.9, because it does not work
<<

atc98092

User avatar

DLNA master

Posts: 2702

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Thu May 17, 2018 12:46 am

Re: The best version

Again, what do you mean by advance? Are you trying to fast forward the video? Or do you simply mean to begin playback?

What model TV are you using? What Serviio profile is set for the TV? Just saying they are MKV files doesn't tell us anything. MKV is a container and can have a number of different video and audio codecs inside. We need to know what is inside the container.

I watched your video but I could not follow the problem because I do not speak the same language. I am sorry about that. :(
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

Enable debug logging Identify media file contents

Return to General discussion

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.