FAQ  •  Register  •  Login

Renderer error

<<

AQUSTIQ

Serviio newbie

Posts: 19

Joined: Sun Dec 29, 2013 1:07 am

Post Mon May 28, 2018 7:36 pm

Renderer error

Hello,

Can anybody help me with following error that I'm getting with my LGTV 55LB6500 connected over WiFi:

  Code:
2018-05-27 19:00:28,191 WARN  [RendererManager] Error while retrieving renderer description from http://192.168.10.4:1470/: connect timed out


I have a lot of them.
When this happens my TV throw a notification that network was lost. To bypass this sometimes I have to restart my TV or restart serviio service.
I have to notice that I have no issue to watch any on-line resources as Youtube or Dailymotion.

I have tested also my Wireless connection with laptop and didn't get any disconnections.

P.S. I use serviio 1.9.2 on Debian 9
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 16810

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Wed May 30, 2018 1:02 pm

Re: Renderer error

That means that Serviio is trying to connect to the TV and fetch its description, but the request times out - due to network or the TV stopping responding.

No idea why, you could try wired network or change some settings on the router.
<<

AQUSTIQ

Serviio newbie

Posts: 19

Joined: Sun Dec 29, 2013 1:07 am

Post Mon Jul 09, 2018 6:57 pm

Re: Renderer error

zip wrote:That means that Serviio is trying to connect to the TV and fetch its description, but the request times out - due to network or the TV stopping responding.

No idea why, you could try wired network or change some settings on the router.


The bad part that I don't have router between them.

Serviio Server => Switch => WAP => LG TV

  Code:
2018-07-09 07:36:26,643 WARN  [RendererManager] Error while retrieving renderer description from http://192.168.10.4:1382/: connect timed out
2018-07-09 07:36:26,841 WARN  [RendererManager] Error while retrieving renderer description from http://192.168.10.4:1382/: connect timed out
2018-07-09 07:36:27,644 WARN  [RendererManager] Error while retrieving renderer description from http://192.168.10.4:1382/: connect timed out
2018-07-09 07:36:27,842 WARN  [RendererManager] Error while retrieving renderer description from http://192.168.10.4:1382/: connect timed out
2018-07-09 07:36:31,813 WARN  [EventDispatcher] Couldn't send event message for subscription bda55d87-2933-42ca-83a6-006774ba1c1c, will keep $
<<

atc98092

User avatar

DLNA master

Posts: 2802

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Mon Jul 09, 2018 7:37 pm

Re: Renderer error

Since you were using a WAP, rather than a router for your wireless, his comment about trying any setting changes would apply to your WAP. Make sure Multicast is enabled, for one.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

AQUSTIQ

Serviio newbie

Posts: 19

Joined: Sun Dec 29, 2013 1:07 am

Post Fri Jul 27, 2018 2:40 pm

Re: Renderer error

atc98092 wrote:Since you were using a WAP, rather than a router for your wireless, his comment about trying any setting changes would apply to your WAP. Make sure Multicast is enabled, for one.


Thank you DAN for answer. I found that problem was my D-Link switch. Seems like these guys don't know how to built reliable switches :)
<<

atc98092

User avatar

DLNA master

Posts: 2802

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Sat Jul 28, 2018 6:42 pm

Re: Renderer error

I've never had much success with D-Link myself. I have one of their mobile routers, and I can rarely get it to act as a bridge with hotel wireless like it's supposed to.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents

Return to General discussion

Who is online

Users browsing this forum: No registered users and 1 guest

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.