FAQ  •  Register  •  Login

Service won't start

<<

trueblu8

Serviio newbie

Posts: 3

Joined: Mon Apr 03, 2017 3:35 am

Post Sat Apr 08, 2017 12:28 am

Re: Service won't start

Wow. Did you ever solve the problem? I have the same issue, serviio worked great for years, and now it doesn't. "Cannot connect to the server, it doesn't seem to be running..."

Time to find a new dlna server I guess. Sucks cause serviio was so good for years.
<<

atc98092

User avatar

DLNA master

Posts: 2177

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state) - temporary assignment to Washington DC

Post Sat Apr 08, 2017 8:04 pm

Re: Service won't start

trueblu8 wrote:Wow. Did you ever solve the problem? I have the same issue, serviio worked great for years, and now it doesn't. "Cannot connect to the server, it doesn't seem to be running..."

Time to find a new dlna server I guess. Sucks cause serviio was so good for years.


Please provide a copy of your log for starters, so we can see what it says. I hear of this occurring very seldom, so you should be able to get you going again.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Samsung UN24H4500 TV, Sony BDP-S3500, Insignia Roku TV, Sharp 4K Roku TV, Roku 2 XS, 4, Ultra and Stick, Yamaha RX-V679 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

Enable debug logging
<<

flipandboef

User avatar

Serviio newbie

Posts: 18

Joined: Thu Nov 08, 2012 11:35 am

Post Mon Apr 10, 2017 8:56 am

Re: Service won't start

I'm afraid it's still not resolved. Indeed it sucks because before Serviio was in my experience the best one out there :cry:
Previous

Return to Serviio Support & Help

Who is online

Users browsing this forum: No registered users and 14 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.