FAQ  •  Register  •  Login

Library no longer automatically updating

<<

NickJP

Serviio newbie

Posts: 7

Joined: Sat Nov 01, 2014 12:49 am

Post Wed Apr 19, 2017 6:30 am

Library no longer automatically updating

I have Serviio Pro 1.8 running on Windows 10 x64. Since updating Windows to build 15063.138 (the so-called "Creators Update"), although I have "Keep library automatically updated" in the Serviio library options, files added to the library are not visible until I manually force a refresh by clicking on the "Force refresh" button in the Serviio console.
<<

atc98092

User avatar

DLNA master

Posts: 2178

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state) - temporary assignment to Washington DC

Post Wed Apr 19, 2017 12:08 pm

Re: Library no longer automatically updating

NickJP wrote:I have Serviio Pro 1.8 running on Windows 10 x64. Since updating Windows to build 15063.138 (the so-called "Creators Update"), although I have "Keep library automatically updated" in the Serviio library options, files added to the library are not visible until I manually force a refresh by clicking on the "Force refresh" button in the Serviio console.


Try changing the update method to poller. Open one of your shared file locations in the Serviio console and select Poller (I'm not home, so can't tell you exactly the wording). It might be that Microsoft changed something that will require an update to Serviio. Wouldn't be the first time MS did something like that! When I get home Friday I'll look and see if my server has updated to that version, and if my library is updating automatically.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Samsung UN24H4500 TV, Sony BDP-S3500, Insignia Roku TV, Sharp 4K Roku TV, Roku 2 XS, 4, Ultra and Stick, Yamaha RX-V679 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

Enable debug logging
<<

sam561

Serviio newbie

Posts: 19

Joined: Mon Sep 08, 2014 4:55 pm

Post Mon Apr 24, 2017 8:11 pm

Re: Library no longer automatically updating

Hi,
I have the same problem. Library notre automaticaly refresh. Someone have a solution ? I have not find the update method to "poller"...what is it ? thanks a lot.
<<

atc98092

User avatar

DLNA master

Posts: 2178

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state) - temporary assignment to Washington DC

Post Mon Apr 24, 2017 10:38 pm

Re: Library no longer automatically updating

sam561 wrote:Hi,
I have the same problem. Library notre automaticaly refresh. Someone have a solution ? I have not find the update method to "poller"...what is it ? thanks a lot.


Follow what I wrote above. It's a setting in the Serviio console for each shared media location you enter.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Samsung UN24H4500 TV, Sony BDP-S3500, Insignia Roku TV, Sharp 4K Roku TV, Roku 2 XS, 4, Ultra and Stick, Yamaha RX-V679 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

Enable debug logging
<<

sam561

Serviio newbie

Posts: 19

Joined: Mon Sep 08, 2014 4:55 pm

Post Tue Apr 25, 2017 5:29 am

Re: Library no longer automatically updating

atc98092 wrote:
sam561 wrote:Hi,
I have the same problem. Library notre automaticaly refresh. Someone have a solution ? I have not find the update method to "poller"...what is it ? thanks a lot.


Follow what I wrote above. It's a setting in the Serviio console for each shared media location you enter.


Yes, but i don't find this option !
Where is it ?
thanks a lot
<<

atc98092

User avatar

DLNA master

Posts: 2178

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state) - temporary assignment to Washington DC

Post Tue Apr 25, 2017 12:41 pm

Re: Library no longer automatically updating

sam561 wrote:
atc98092 wrote:
sam561 wrote:Hi,
I have the same problem. Library notre automaticaly refresh. Someone have a solution ? I have not find the update method to "poller"...what is it ? thanks a lot.


Follow what I wrote above. It's a setting in the Serviio console for each shared media location you enter.


Yes, but i don't find this option !
Where is it ?
thanks a lot


Go to the Shared Folders location on the console. Open one of your shared folders for editing. The Poller option is available either on the edit screen or when you create a new shared location.
This page explains it as well, but there are no screen shots. http://wiki.serviio.org/doku.php?id=lib ... er_scanner
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Samsung UN24H4500 TV, Sony BDP-S3500, Insignia Roku TV, Sharp 4K Roku TV, Roku 2 XS, 4, Ultra and Stick, Yamaha RX-V679 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

Enable debug logging

Return to Serviio Support & Help

Who is online

Users browsing this forum: Bing [Bot] and 14 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.