FAQ  •  Register  •  Login

from 1.8 to 1.9 - unable to remove serviio-1.9 folder

<<

woodrook

Serviio newbie

Posts: 9

Joined: Mon Dec 29, 2014 9:03 pm

Post Tue Sep 12, 2017 9:54 am

from 1.8 to 1.9 - unable to remove serviio-1.9 folder

Hi, everybody.

I've just upgraded my Serviio Installation (ubuntu 15.04).moving all 1.9 folders to the serviio installation directory, except for library and plugins.

After rebooting console and mediaserver doesn't work.

The console web interface give me "Cannot connect to Serviio server, it does not seem to be running." and the mediabrowser does not accept the autentication password.

Someone can hel me?

Thanks, Gianluca

EDIT: By clicking on the error message the console opens giving a lot of strange rows

***************************************************************************
{{'tab_status_connected_devices' | translate}}

{{'tab_status_connected_devices_overview' | translate}}
{{ 'tab_status_renderer_table_ipaddress' | translate}} {{ 'tab_status_renderer_table_device_name' | translate}} {{ 'tab_status_renderer_table_profile' | translate}}

{{'tab_status_renderer_table_device_name' | translate}}
{{'tab_status_renderer_table_device_friendly_name' | translate}}
{{'tab_status_renderer_table_ipaddress' | translate}}
***************************************************************************
{{'tab_status_renderer_table_renderer_access_group' | translate}}
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 16426

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Wed Sep 13, 2017 11:14 am

Re: from 1.8 to 1.9 - unable to remove serviio-1.9 folder

check serviio.log

Return to Serviio Support & Help

Who is online

Users browsing this forum: No registered users and 10 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.