FAQ  •  Register  •  Login

Media browser not plays audio files

<<

Anddrej

Serviio newbie

Posts: 2

Joined: Thu Oct 05, 2017 4:24 pm

Post Thu Oct 05, 2017 4:54 pm

Media browser not plays audio files

Hello,

First must say that im Serviio pro user and im very pleased. From the beginning all works great and never had any problems.
From last days i found that audio files...mp3, flac,...can't be listened via Media browser on Apple and Android devices. When i choose audio file it loads...but that's all...nothing happen.

I tested on next devices:
Macbook Pro 2012 with High Siera
Macbook Pro 2012 with Sierra
iPhone 8Plus(ios11)
iPhone 6S (ios10)
iPhone 4s (ios9.3)
iPad pro 9.7(ios10.2, jailbroken)
iPad Air(ios11)
Huawei P9(android phone)

Must expose 4 things:

1. Before all works on every decices
2. iPad pro 9.7(ios10.2, jailbroken) plays some FLAC files
3. On windows computers all works normally...playing all audio/video files
4. All video formats works on all devices...no problems at all.

Serviio is installed on Windows 10 Pro x64, version 1703

Any information or suggestion will help...beside suggesting to try new windows installation. I will go with this if there will be no other option/solution/suggedtion.

Thank you in advance,

Andrej
<<

freaknik

User avatar

DLNA master

Posts: 105

Joined: Thu Mar 27, 2014 2:05 pm

Post Thu Oct 05, 2017 9:36 pm

Re: Media browser not plays audio files

mp3 hasn't worked in mediabrowser for me since the release of serviio 1.9 :cry:
<<

Anddrej

Serviio newbie

Posts: 2

Joined: Thu Oct 05, 2017 4:24 pm

Post Fri Oct 06, 2017 2:24 pm

Re: Media browser not plays audio files

And?
What did you do?
Did you report problem? Guess not...

Btw...thank you for your information. This is the reason also for me. I downgraded to 1.8 and now all works again.
Yes...last week i upgraded to 1.9...

Anyway...problem solved for me...and for developer...fix this audio problem.
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 16475

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Sat Oct 07, 2017 9:57 am

Re: Media browser not plays audio files

Thanks. I didn't catch that but was able to reproduce.

Created a ticket https://bitbucket.org/xnejp03/serviio/i ... on-ipad-in
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 16475

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Sat Oct 14, 2017 11:29 pm

Re: Media browser not plays audio files

Can you try to enable autoplay in Safari ?

Return to Serviio Support & Help

Who is online

Users browsing this forum: No registered users and 9 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.