FAQ  •  Register  •  Login

MediaBrowser jump in time

<<

skurik

Serviio newbie

Posts: 3

Joined: Thu Dec 28, 2017 5:49 pm

Post Thu Dec 28, 2017 6:03 pm

MediaBrowser jump in time

Good evening, have the following confusing problem in MediaBrowser:
Serviio 1.9 @ QNAP
I can`t jump in time in any video file. Player just going back to the initial position.
Tried many kinds of videos, with and without transcoding
Tested also with audio files - there are no problems with audio files

This case is only using mediabrowser, when watching using DLNA - no problems
Hope to hear any solution
<<

skurik

Serviio newbie

Posts: 3

Joined: Thu Dec 28, 2017 5:49 pm

Post Sat Dec 30, 2017 8:55 am

Re: MediaBrowser jump in time

Would like to add that tested with all possible windows browsers and IOS
On mobile it`s working great on ServiiGO with VLC player

Any ideas?
<<

skurik

Serviio newbie

Posts: 3

Joined: Thu Dec 28, 2017 5:49 pm

Post Tue Jan 02, 2018 12:05 pm

Re: MediaBrowser jump in time

Tried on different PCs, with switching different video quality.
Still the same.
I just don`t see the point of using PRO version, if I can`t watch movie from the point I stopped.

Can anyone confirm that you have or don`t have same issue?
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 16552

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Tue Jan 02, 2018 1:41 pm

Re: MediaBrowser jump in time

It should work if you use Original quality on a mp4 file. If the file needs to be transcoded, it's not supported yet. There is a ticket to do so: https://bitbucket.org/xnejp03/serviio/issues/1012

Return to Serviio Support & Help

Who is online

Users browsing this forum: Google [Bot] and 8 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.