FAQ  •  Register  •  Login

Linux Mint - Invisible Server

<<

wernerb

Serviio newbie

Posts: 3

Joined: Sat Jan 13, 2018 4:24 am

Post Sat Jan 13, 2018 5:25 am

Linux Mint - Invisible Server

Hey, great software...however, shortly after purchasing, my server has gone invisible...suspect kernel version support issues??

Does anyone know latest supported 4.x kernel supported under Mint or Ubuntu? Running Mint 18.2.

Was working perfectly on 1.8 upgraded to 1.9 all good, then a few months ago only working on 1 Kyocera cell phone (completely invisible to multiple apps & devices, otherwise.)...So I discount this phone as a oddball...

Need it to work with BubbleUPNP, MediaHouse or similar...

Reason for delay is that I didn't have time to mess with it and was easier to add 2nd DLNA server temporarily.. (ReadyDLNA miniDLNA); but have some compatibility issues, would like to get back to better server.

Modified /etc/network/interfaces with multicast info almost a year ago, so don't see how it's the issue..., but do believe it is network related. I'm using a UTT router (AC60), and like I said was working successfully and stopped for no apparent reason (kernel, seems likely)...

Is 3.x better, which specifically? or 4.x ?? Running 4.8 now. Believe it was early 4.x or late 3.x when it stopped. Sorry, backup doesn't go back far enough...

Thanks for any suggestions.

Bill
<<

wernerb

Serviio newbie

Posts: 3

Joined: Sat Jan 13, 2018 4:24 am

Post Sun Jan 14, 2018 8:10 am

Re: Linux Mint - Invisible Server

Ok, not a kernel issue, definitely related to network-manager, interfaces file... had it appear for about 3 seconds after a reboot, but can't identify the issue.

2nd related question...What is required to 'auto configure Serviigo'?? Had this working and now it doesn't see the running server either...

Can multiple DLNA servers run simultaneously? Is miniDLNA 'which is running fine...' interfere? can 1900 be shared? or is this related problem?

Any guidance would be appreciated...

Gonna backup system as is and try a full reinstall, but still want to know WTF the issue is...WHY IS IT BY THE WAY, THAT Linux network is so damn foreign compared to Windows, or even why miniDLNA works and this server (same genre), WON'T??

Thanks.

Bill
<<

atc98092

User avatar

DLNA master

Posts: 2309

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Sun Jan 14, 2018 6:00 pm

Re: Linux Mint - Invisible Server

Multiple DLNA servers can run, but they can't share the same port. MiniDLNA was designed for your NAS, which is why it probably works without issue.

Windows and Linux are two completely different operating systems. While there are certainly some similarities of operation, there's really no comparison between the two.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Roku 2 XS, 4, Ultra and Stick, Yamaha RX-V679 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

Enable debug logging Identify video file contents
<<

wernerb

Serviio newbie

Posts: 3

Joined: Sat Jan 13, 2018 4:24 am

Post Wed Jan 17, 2018 12:57 am

Re: Linux Mint - Invisible Server

Anybody have any helpful suggestions for the original question?? Would really like to use software I paid for!

Bill
<<

atc98092

User avatar

DLNA master

Posts: 2309

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Wed Jan 17, 2018 1:10 am

Re: Linux Mint - Invisible Server

When Serviio is on a computer, the usual culprit is some sort of firewall blocking access. I know nothing about how a NAS OS is configured, which is why I didn't offer anything about that issue. Hopefully someone with NAS experience can chime in here.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Roku 2 XS, 4, Ultra and Stick, Yamaha RX-V679 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

Enable debug logging Identify video file contents

Return to Serviio Support & Help

Who is online

Users browsing this forum: Google [Bot] and 4 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.