FAQ  •  Register  •  Login

Serviio not updating trakt consistently

<<

stevietv

Serviio newbie

Posts: 13

Joined: Thu Jan 12, 2012 2:11 pm

Post Tue Jan 16, 2018 8:06 pm

Serviio not updating trakt consistently

When watching shows through serviio on my LG 42LF580V I find that often its not updating trakt to show that a show is watched. At the same time the recent ** indicators don't update to show that this season and episode was played.

when I look in the logs I see entries such as:

  Code:
2018-01-16 18:28:41,111 INFO  [PlaybackEventsManager] Playback of media item 20881 (XXXXXXXXXXXXXXXXXXXX) has started at 0% on Identifier=192.168.1.76, Profile=Generic DLNA profile, Name=Living Room TV
2018-01-16 18:30:03,350 WARN  [RendererManager] Error while retrieving renderer description: URL 'http://192.168.1.76:1254/' returned status code '500'
2018-01-16 18:30:03,429 WARN  [RendererManager] Error while retrieving renderer description: URL 'http://192.168.1.76:1254/' returned status code '500'
2018-01-16 18:30:04,717 WARN  [RendererManager] Error while retrieving renderer description: Connection refused: connect
2018-01-16 18:30:04,728 INFO  [PlaybackEventsManager] Playback of media item 20881 (XXXXXXXXXXXXXXXXXXX) has stopped at 4% on Identifier=192.168.1.76, Profile=Generic DLNA profile, Name=Living Room TV


and
  Code:
2018-01-16 17:57:54,402 INFO  [PlaybackEventsManager] Playback of media item 20880 (XXXXXXXXXXXXXXXXXXXX) has started at 0% on Identifier=192.168.1.76, Profile=Generic DLNA profile, Name=Living Room TV
2018-01-16 17:57:54,482 INFO  [PlaybackEventsManager] Playback of media item 20880 (XXXXXXXXXXXXXXXXXXXX) has stopped at 0% on Identifier=192.168.1.76, Profile=Generic DLNA profile, Name=Living Room TV


it seems to indicate that the show didn't get to 100% even though I fully watched it. This doesn't happen on everything I watch but around half the shows I watch.
is there something that I can provide to help debugging this?
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 16715

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Tue Jan 16, 2018 10:41 pm

Re: Serviio not updating trakt consistently

1.9.1 should have a better detection in this regard. Give it a try when it's out.
<<

stevietv

Serviio newbie

Posts: 13

Joined: Thu Jan 12, 2012 2:11 pm

Post Wed Jan 17, 2018 7:26 am

Re: Serviio not updating trakt consistently

will do, thanks for the reply. I'll come back and let you know.
<<

AQUSTIQ

Serviio newbie

Posts: 18

Joined: Sun Dec 29, 2013 1:07 am

Post Mon Jul 09, 2018 6:48 pm

Re: Serviio not updating trakt consistently

Have same issue and it persist even with version 1.9.2

Return to Serviio Support & Help

Who is online

Users browsing this forum: No registered users and 3 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.