Post Wed Mar 21, 2018 5:16 am

Fast Forward Crashing TV's DLNA

Hi All,

I've tried many DLNA server but finally happy with servioo,i've only one problem with it when i try to fast forward my tv exiting the DLNA and turning back to tv broadcast. My tv is Vestel Smart TV 48FD7300 (it's a Turkish brand).

My server is Dell T130 8GB RAM,Ubuntu 16.04 X64 Desktop LTS,Servioo 1.9.1, both tv and server connected to LAN through gigabit cable, entering tv's DLNA, selecting the movie and starting to play, when i try to rewind tv says "not supporting", when i try to fast forward with 2x nothing happens movie still plays as 1x and when i try to fastforward as 4x tv's DLNA shutting down and going back to tv broadcast.

I did some search and found out that some of the samsung users have the similiar problem and they fixed by changing the Profile from servioo's web interface, so i've tried Generic DLNA,XBOX360 and Windows Media Player profiles but no luck.

Also tried other DLNA servers on the same system (Gerbera,Universal Media Server), with other DLNA servers fastforwarding & rewind functions works well but with servioo my tv's DLNA crashes when i try to fast forward.

What i tried to fix this problem ;
--Format & fully re-install the server
--Update tv's firmware
--Tested MKV,AVI,MP4 formats
--Changed DLNA profile
--Transcoding is disabled
--Searched forum and & google to find a workarround
Nothing helped.

Any ideas how i can fix it ?

I'm rookie about Linux if you need any log output please tell me how i can get it.

Thanks in advance.