FAQ  •  Register  •  Login

Serviio not refreshing

<<

spamjam2011

Serviio newbie

Posts: 12

Joined: Thu Dec 27, 2012 6:04 pm

Post Mon Oct 08, 2018 4:04 am

Re: Serviio not refreshing

I've noticed this happening recently. I'm running 1.9 pro and after searching for this issue realized it was resolved with 1.92. I'll check that out. Hopefully it solves the problem.
Pro User since 2011
<<

spamjam2011

Serviio newbie

Posts: 12

Joined: Thu Dec 27, 2012 6:04 pm

Post Mon Oct 29, 2018 1:35 am

Re: Serviio not refreshing

spamjam2011 wrote:I've noticed this happening recently. I'm running 1.9 pro and after searching for this issue realized it was resolved with 1.92. I'll check that out. Hopefully it solves the problem.


Reporting back.. this is still happening. When I open the console, the first thing it does is show a notification regarding an image being added, so it could be something to do with sharing images. Maybe it's hanging up on images which causes the indexing to stall. Whatever the case, it needs to be manually refreshed. A bug for sure.
Pro User since 2011
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 16879

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Mon Oct 29, 2018 1:09 pm

Re: Serviio not refreshing

Try to increase memory of the server by adding / updatind -Xmx property http://serviio.org/index.php?option=com ... e&id=21#q3

to something like (you choose the memory value)

-Xmx 500M
<<

spamjam2011

Serviio newbie

Posts: 12

Joined: Thu Dec 27, 2012 6:04 pm

Post Mon Oct 29, 2018 3:20 pm

Re: Serviio not refreshing

zip wrote:Try to increase memory of the server by adding / updatind -Xmx property http://serviio.org/index.php?option=com ... e&id=21#q3

to something like (you choose the memory value)

-Xmx 500M


Thank you for the response. I've increased the memory to 1024. I tried 2048 but the service could not be started. I have plenty of RAM, so not sure what's causing that unless it's something to do with 32/64 bit. I'll report back after a few weeks of testing.
Pro User since 2011
<<

spamjam2011

Serviio newbie

Posts: 12

Joined: Thu Dec 27, 2012 6:04 pm

Post Wed Oct 31, 2018 1:44 am

Re: Serviio not refreshing

spamjam2011 wrote:
zip wrote:Try to increase memory of the server by adding / updatind -Xmx property http://serviio.org/index.php?option=com ... e&id=21#q3

to something like (you choose the memory value)

-Xmx 500M


Thank you for the response. I've increased the memory to 1024. I tried 2048 but the service could not be started. I have plenty of RAM, so not sure what's causing that unless it's something to do with 32/64 bit. I'll report back after a few weeks of testing.


After making the suggested changes, I added a few videos today and checked tonight on my TV and the server hadn't updated. When I open the app it takes a second to populate the number referencing the amount of videos/images, and then I start seeing notifications for content being added. After doing this, the new content shows when accessing via the TV via DLNA. Not sure what's getting triggered when the app opens, but the Windows service doesn't seem to be doing it on its own.
Pro User since 2011
Previous

Return to Serviio Support & Help

Who is online

Users browsing this forum: Baidu [Spider], Google [Bot] and 3 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.