FAQ  •  Register  •  Login

Malware detected ?

<<

jbendayan

Serviio newbie

Posts: 4

Joined: Mon Sep 18, 2017 4:54 pm

Post Sun Jul 29, 2018 4:06 pm

Malware detected ?

Hi everybody,
I run Serviio on an iMac, latest High Sierra version, with latest stable Serviio version.

Today and for the first time, I got these console messages from my anti-virus (ClamXav, latest version as well) and am wondering if they are false positives or not (I think they are but a confirmation would be welcome) :

/Library/Application Support/Serviio/lib/httpclient.jar: Html.Malware.Agent-6625163-0 FOUND
/Library/Application Support/Serviio/lib/httpcore.jar: Html.Malware.Agent-6625161-0 FOUND

I have submitted a report to ClamXav team and am waiting for their answer.

Thanks to all
Jacky from France 8-)
<<

atc98092

User avatar

DLNA master

Posts: 2902

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Sun Jul 29, 2018 6:26 pm

Re: Malware detected ?

I've installed various versions of Serviio on Windows and Linux, and have never received an anti-virus trigger. My guess is a false positive, assuming you downloaded Serviio directly from this site, and not some other site.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

jbendayan

Serviio newbie

Posts: 4

Joined: Mon Sep 18, 2017 4:54 pm

Post Sun Jul 29, 2018 7:07 pm

Re: Malware detected ?

OK, I guess you are right. And yes, I downloaded the package from this site.

Thanks for taking the time to answer

Jacky
Jacky from France 8-)
<<

Alex Atkin UK

Streaming enthusiast

Posts: 36

Joined: Wed May 04, 2011 7:25 pm

Post Wed Aug 01, 2018 11:37 pm

Re: Malware detected ?

I'd feel a bit more comfortable if a developer looked into this though.
<<

atc98092

User avatar

DLNA master

Posts: 2902

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Thu Aug 02, 2018 12:18 pm

Re: Malware detected ?

Alex Atkin UK wrote:I'd feel a bit more comfortable if a developer looked into this though.


Since the developer is in your time zone, I expect he'll see this message and offer an opinion. I personally have no issue with it, and my AV has never detected anything with it. :D
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 16878

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Tue Aug 07, 2018 3:52 pm

Re: Malware detected ?

These are Apache opensource libraries, so I doubt there is any malware in these.

Return to Serviio Support & Help

Who is online

Users browsing this forum: No registered users and 6 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.