FAQ  •  Register  •  Login

Unable to install update 1.9.2 on WIN 7

<<

capelyddol

Serviio newbie

Posts: 1

Joined: Sat Aug 04, 2018 8:47 am

Post Sat Aug 04, 2018 10:00 am

Unable to install update 1.9.2 on WIN 7

Hi
I've been running Serviio Pro since february 2017. recently it was taking forever to update libraries and so I downloaded the software update 1.9.2 and tried to install it. It uninstalled the old version but wouldn't install the new. I kept getting 'files missing' messages. Re-downloaded and tried again, but same issue. Now I do not have the old version or the new. Can anyone help with this? I'm running on WIN 7.
Thanks
capelyddol
<<

atc98092

User avatar

DLNA master

Posts: 2705

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Sun Aug 05, 2018 1:58 am

Re: Unable to install update 1.9.2 on WIN 7

You shouldn't have to, but right click on the install file and choose Run as Administrator and see if that makes any difference.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

Enable debug logging Identify media file contents

Return to Serviio Support & Help

Who is online

Users browsing this forum: No registered users and 8 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.