FAQ  •  Register  •  Login

Serviio uninstalled but still broadcasting on network

<<

roneza

Serviio newbie

Posts: 2

Joined: Tue Nov 06, 2018 5:56 am

Post Tue Nov 06, 2018 6:01 am

Serviio uninstalled but still broadcasting on network

Hi there,

I've uninstalled Serviio from a MacBook Pro that has been repurposed into a spare office laptop. I connected the laptop up to the network today only to see that another laptop (running Windows) is still seeing a Serviio Media Player coming from the spare MPB. It' shows up in Network --> Media Devices --> Serviio (MBP.local).

I've uninstalled Serviio as per the instructions on this site.

I'd obviously like a totally clean uninstall and no broadcasting of the media player - how do I do this?

Thanks all!
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 16858

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Thu Nov 08, 2018 9:49 am

Re: Serviio uninstalled but still broadcasting on network

what info did you follow?
<<

roneza

Serviio newbie

Posts: 2

Joined: Tue Nov 06, 2018 5:56 am

Post Thu Nov 08, 2018 10:43 am

Re: Serviio uninstalled but still broadcasting on network

<<

zip

User avatar

Serviio developer / Site Admin

Posts: 16858

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Fri Nov 09, 2018 10:16 am

Re: Serviio uninstalled but still broadcasting on network

ok,

so there is nothing at

  Code:
/Library/Application\ Support/Serviio


you can confirm Serviio is not running by going to:

  Code:
http://localhost:23423/console


Also, can you actually browser Serviio on your TV? Sometimes the server icon is cached on the TV without the server actually running.

Return to Serviio Support & Help

Who is online

Users browsing this forum: No registered users and 3 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.