Post Sun Dec 11, 2016 11:39 am

stopped working

First let me say that Serviio is a need program. I like watching movies on my bigger TV then on my Laptop.
I have had a few problems likke

sometimes the movie will just freeze, I've waited up to 5 min to see if it starts playing again, with no

Yesterday I was watching a movie, and it stopped playing, after awhile I tried to load a different
movie, but the TV screen said no movie available. next when I tried to connect to the serviio
it's said it was not available
again I tried to load a different movie and it said server not running. at this time the Serviio consul
indicated a new version (1.8) So I removed the older version and installed the newer version, but still
had the same result "Server" unavailable. Then I closed my Laptop for the night and this morning
I was going to just write here, but I tried the Server again and it works...
I have no idea what, how or why but I could not make any adjustments to the consul that would get
the server to work, or to check and see if it was running.