FAQ  •  Register  •  Login

New Serviio 1.8 slow and unstable

<<

Wacio

Serviio newbie

Posts: 1

Joined: Thu Feb 09, 2017 3:01 am

Post Thu Feb 09, 2017 3:10 am

New Serviio 1.8 slow and unstable

I was using 1.6 without issues for last couple of years - installed in fresh Windows 10 Pro computer. Decided to update to version 1.8 and have nothing but problems. Very slow menu refresh on all of my devices and frequent freezes where Serviio is not presenting to renderers at all, and when opening console it comes up with blank white window and never progresses to menus. Even after reboot console is ridiculously slow (was instant in ver 1.6). I'm thinking about reverting to ver 1.6. But would like to give new one chance - any suggestions?
<<

atc98092

User avatar

DLNA master

Posts: 2009

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Thu Feb 09, 2017 2:08 pm

Re: New Serviio 1.8 slow and unstable

I'm running 1.8 on Windows 10 Pro with no issues. Since a downgrade to 1.6 would require removing 1.8 (not installing over the top), I suggest a clean 1.8 install first. The uninstall and re-install doesn't take too long, but depending on the size of your library it might take a little time to build the database. With my roughly 3500 video files it took about an hour to index everything. Then see if the issues are still present. If they are, there must be something else installed in the computer causing incompatibility, although I have no idea what that might be.

If the problem does continue, I suggest running it for a short time with debug logging enabled, and then send the log to Zip to see if anything appears there. I know he's working on the next release, although I have no idea when it might be available. If there's something in there that he can identify, it might be able to get it into the build.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Samsung UN24H4500 TV, Sony BDP-S3500, Insignia Roku TV, Roku 2 XS, 4, Ultra and Stick, Yamaha RX-V679 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 7 Home Premium, AMD Phenom II X4 965, 8 gig ram

Enable debug logging

Return to User experiences

Who is online

Users browsing this forum: No registered users and 3 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.