FAQ  •  Register  •  Login

Chromecast

<<

freaknik

User avatar

DLNA master

Posts: 206

Joined: Thu Mar 27, 2014 2:05 pm

Post Sat Jan 27, 2018 5:26 am

Chromecast

Using chromecast mostly nowadays.

On my android I go to Serviigo, set external video player and medium content quality, pick a show or movie, play through localcast, and it plays anything.

Mediabrowser does not work very well with the chromecast. No music will play at all. And the chromecast casting icon only appears every other time mediabrowser is used for video. In other words watch a show, exit, sign back in, go to next episode, very buggy.

But serviigo works perfectly. :mrgreen:
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 16806

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Sun Jan 28, 2018 3:53 pm

Re: Chromecast

I made some improvements to 1.9.1. But the missing button will be there until Flowplayer fix it. https://bitbucket.org/xnejp03/serviio/i ... disappears
<<

freaknik

User avatar

DLNA master

Posts: 206

Joined: Thu Mar 27, 2014 2:05 pm

Post Sun Feb 18, 2018 6:19 pm

Re: Chromecast

Great job on 1.9.1!

It installed over the 1.9 perfectly and now audio works in media broswer!!!!!!!!!!!!!1111111111

SO happy and excited, thank you for sticking with it.

Working much better than 1.9 already and only had it installed 5 minutes.

Return to User experiences

Who is online

Users browsing this forum: No registered users and 3 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.