FAQ  •  Register  •  Login

Serviio 1.9.2 odroid ubuntu nas 16.04

<<

brunocortona

Serviio newbie

Posts: 1

Joined: Thu Jun 14, 2018 11:20 am

Post Thu Jun 14, 2018 11:33 am

Serviio 1.9.2 odroid ubuntu nas 16.04

Hello friends,
I would like to share with all of yours my experience with serviio installed on to an ubuntu nas running on an Odroid hardware.
Serviio works pretty good, I tried to play a 1080p H264 movies on my iPad and streaming quality was amazing.
I am having a problem with connected devices, exactly with my Chinese android box tv. It is a low cost device for kodi and I rooted by Chinese manufacturer for many reason which I do not care. The real problem is not the root but I verified that the device change its MAC address with a new one at reboot.

So I think this is the real problem for Serviio who is not able to recognize the android box tv as allowed device... Serviio from its console allow me to select "Device Allowed" , save it, but after a page refresh the device results not allowed...

Allow function worked for other device.
If I set "Allow access for a new device" the device with kodi installed works without any problem.

And the device is recognized in the console sometimes with kodi and sometimes as "rockchip media render".

Anyone of you experienced this problem?

Thank you!

And Serviio is amazing... unfortunately it not works with my openVPN setup...
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 16802

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Fri Jun 15, 2018 8:33 am

Re: Serviio 1.9.2 odroid ubuntu nas 16.04

It's either the device uses a new IP every time or you have 2 devices on the same IP address (like 2 software renderers). Serviio doesn't look at the MAC address.

Return to User experiences

Who is online

Users browsing this forum: No registered users and 1 guest

cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.