FAQ  •  Register  •  Login

Cannot FF or RWD

<<

peakfreak

Serviio newbie

Posts: 1

Joined: Wed Oct 08, 2014 11:32 pm

Post Wed Oct 08, 2014 11:44 pm

Cannot FF or RWD

Hi All

Bit of a noob here so sorry for the basic question.
I have had a good look around the forum for an answer to this but with no luck.

10 months ago I bought a Samsung UE40F6320 Smart TV and have never been able to FF or RWD my mp4 Videos. Tried different profiles and firmware updates on the TV but still no luck. I can skip using the arrow keys on the remote so I just accepted it.

Today though I bought a Samsung UE22H5600 Smart TV and that works perfectly straight out of the box with the generic DNLA profile.

Has anyone any pointers or suggestions on how to get the UE40F6320 to FF and RWD as it is a tad frustrating that one TV works fine but not the other.

Thanks
<<

zip

User avatar

Serviio developer / Site Admin

Posts: 17095

Joined: Sat Oct 24, 2009 12:24 pm

Location: London, UK

Post Fri Oct 17, 2014 5:55 pm

Re: Cannot FF or RWD

Obviously they changed something in the firmware to make it work.
<<

crustyg

Serviio newbie

Posts: 5

Joined: Fri Jun 15, 2012 4:53 pm

Post Sat Dec 19, 2015 10:06 am

Re: Cannot FF or RWD

I too have a new UE22H5600 - which auto-updated the firmware to 2790 during installation. It can't see my Serviio installation at all, unlike my UE32D5500 which works perfectly with Serviio.
What firmware do you have in yours, please?
Samsung UE32D5500 | Synology DS413j | RaspPi XBMC
<<

crustyg

Serviio newbie

Posts: 5

Joined: Fri Jun 15, 2012 4:53 pm

Post Sun Jan 17, 2016 7:27 pm

Re: Cannot FF or RWD

Answered my own question: this TV with this firmware ONLY connects to the Serviio DLNA server via WiFi - not RJ45 cable connection. Odd!
Samsung UE32D5500 | Synology DS413j | RaspPi XBMC
<<

atc98092

User avatar

DLNA master

Posts: 3457

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Sun Jan 17, 2016 9:24 pm

Re: Cannot FF or RWD

crustyg wrote:Answered my own question: this TV with this firmware ONLY connects to the Serviio DLNA server via WiFi - not RJ45 cable connection. Odd!


I can't believe that's the case. One thing to remember is that when you switch between WiFi and Ethernet you get different IP addresses on your TV. There might have been some sort of confusion by either Serviio or (more likely) the TV about who's who. I would remove your device from the Serviio console and let it refresh. It's likely in there twice with the two different IP addresses.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents

Return to Samsung

Who is online

Users browsing this forum: No registered users and 8 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.