Page 1 of 1

No files showing up

PostPosted: Mon Dec 14, 2015 5:41 pm
by xoomtell

Just upgradede from Ubunutu 12 to 14 and reinstalled Serviio 1.5.2 Pro.
Everything went fine, and Serviio is running. BUT no files is showing up - either at my iPad or on my Smasung Smart TV. I have tried everything - reinstalled, permissons, checked and upgraded java to version 8, forced refresh etc. Any clues??? i can see folders on my Smasung - but no files. I used it only for video. Everything worked flawlees before upgrading...


Re: No files showing up

PostPosted: Mon Dec 14, 2015 6:10 pm
by jhb50
No info = no help
Debug log = info = help

Re: No files showing up

PostPosted: Mon Dec 14, 2015 10:25 pm
by xoomtell
Yes of course ;-)
I debugged and found out that it was due to ffmpeg was not properly installed. Sometimes I feel like the good old days with MS - DOS, when I mess around with Linux. I copy and paste a lot of code, that I have not the slightest idea of ​​what does and so - VOILA - either it does not work , or it works ...

After quite a bit of googling, copy-pasting codei, updating etc. I finally found the solution. This did the tricks for me:


sudo apt-add-repository ppa:mc3man/trusty-media


sudo apt-get update


sudo apt-get install ffmpeg gstreamer0.10-ffmpeg gstreamer0.10-fluendo-mp3 gstreamer0.10-gnonlin gstreamer0.10-plugins-bad-multiverse gstreamer0.10-plugins-bad gstreamer0.10-plugins-ugly totem-plugins-extra gstreamer-tools ubuntu-restricted-extras libxine1-ffmpeg gxine mencoder mpeg2dec vorbis-tools id3v2 mpg321 mpg123 libflac++6 totem-mozilla icedax tagtool easytag id3tool lame nautilus-script-audio-convert libmad0 libjpeg-progs flac faac faad sox ffmpeg2theora libmpeg2-4 uudeview flac libmpeg3-1 mpeg3-utils mpegdemux liba52-0.7.4-dev libquicktime2