Page 1 of 1

folder browsing

PostPosted: Wed Mar 30, 2011 9:48 am
by jibtga
When you browse the folders, for example in the area of video and descend to lower folders. If you want to perform reverse path can not reach the original multimedia menu of TV and recently appeared all folders (image and music as well). I don't know if this can be considered an error.

Greetings

Re: folder browsing

PostPosted: Wed Mar 30, 2011 9:53 am
by Cerberus
is this a samsung TV or a BDP ??? with the samsung devices you must have the MAIN folders set to display in the presentation menu or this will happen..

serviio.png
serviio.png (52.46 KiB) Viewed 29069 times

Granted i have the other bits set to disabled but that cause i dont use the custom folder you DO NOT have to have them set like that..

FYI - if you have selected the video section on your player the music and images fodler will not appear this is by design as you can view pictures or play audio inside the video catagory of your device..

Re: folder browsing

PostPosted: Thu Mar 31, 2011 9:34 pm
by jibtga
I do not know if I explained well, my English is basic. I have a Samsung tv UE40C6000. Suppose I have a folder called V1 video that contains another folder called V2. I go into the menu on the TV and choose the option of video. If I go to the V2 folder and then attempt to return to the original menu using the return key on the remote, you can only return to the level of V1 and image and audio folders are displayed too in this level. As you go down a level in the hierarchy of folders can not return to the menu of the tv.

Re: folder browsing

PostPosted: Thu Mar 31, 2011 10:11 pm
by Cerberus
ALL the ones with the RED border musst be exactly as in my image or it will not work. They must be set to " Display Category " the rest can be set to what ever you want. :)

Re: folder browsing

PostPosted: Fri Apr 01, 2011 6:56 pm
by jibtga
thanks, now it works right.

Re: folder browsing

PostPosted: Wed Jul 30, 2014 11:53 am
by Tobias
I have the same problem when i try to browser the folders down to a special level where the movies are i get this error action can not be completed Media Play returns to the main screen.

Re: folder browsing

PostPosted: Sun Aug 10, 2014 5:49 pm
by pfreindorf
Cerberus wrote:is this a samsung TV or a BDP ??? with the samsung devices you must have the MAIN folders set to display in the presentation menu or this will happen..

serviio.png

Granted i have the other bits set to disabled but that cause i dont use the custom folder you DO NOT have to have them set like that..

FYI - if you have selected the video section on your player the music and images fodler will not appear this is by design as you can view pictures or play audio inside the video catagory of your device..


Thank you for this post. I was about to remove Serviio because it was impossible to browse the folders. This immediately solved the problem.

Pierre

Re: folder browsing

PostPosted: Fri Jan 23, 2015 12:32 pm
by Denison
I am a new user and so far so good and I am now working through a few issues.

Issue 1 a folder with MPEG level 1 files plays on WMP but serviio ignores...Probably not supported. Just reporting this its not a big issue
Issue 2 and this is a bigger issue. Not all files appear in all folders. MY Samsung TV returns an error 'request cannot be completed you will be returned to the main screen''

The strange thing is its limited to a small subset of folders. Sometimes it goes away if you try a day later. Sometimes it seems to be caused by
the Samsung calling for the track and somehow corrupting serviio so whenever you enter that folder again you get the same message....even after I tried the following fixes:
a) a stop restart
b) a 'force refresh'
c) rename the folder (eg from ABBA to ABBA XXX) on the assumption that it will force a rebuild of the index to that folder and sub folder AND then rename it back to the original (eg ABBA) which would force a rebuild a second time. In this case the log shows that all the files were removed and then added again - twice which is what I expected but the folder entry point still fails as if somehow serviio has decided that folder name is crupted?
BUT if you go via ártist' and not folder the music and albums all play fine. My music is all organised in a folder hierarchy my music>artist>album>sub album. I don't normally enter via artist because not all tagging is accurate and in any case you then pick up (or should pick up) all tracks on complilation albums and I don't want to do that.

ISSUE 3 only a tiny minority of playlists appear and if you go via folder to the folder holding all the playlists - non appear Basically all my playlists are built using WMP so are in wpl format. I have reviewed the log but it does not tell me much.

The error log did point to a few ( 10 ) files with no title or no audio which I am now fixing but non of these seems related in any way to the folder problems

any suggestions gratefully recieved 8-)

Re: folder browsing

PostPosted: Fri Jan 23, 2015 1:04 pm
by zip
detailed log needed. It might show things related to the playlists, for example.

Re errors during browsing - it's weird, detailed log might help too.

Re: folder browsing

PostPosted: Sat Jan 07, 2017 12:53 pm
by kathiee93
I had the same issues

Re: folder browsing

PostPosted: Mon Mar 13, 2017 11:22 am
by mariad
Definitely some answered solution to a not asked question. It helped greatly. Thumbs up

Re: folder browsing

PostPosted: Sun Sep 24, 2017 9:15 am
by Moebius
On my UE40KU6000K TV there is a small cosmetic problem.
Video files are presented with double suffix.
Es. Film.mkv.mkv or Aiax.avi.avi
As a presentation, I only selected Video: "Display content only" and Folders: "Display content only".
Connected Win7- Serviio 1.9
Thank you