FAQ  •  Register  •  Login

Web sources live stream interrupts after 2:30min

<<

JohnMclane

Serviio newbie

Posts: 3

Joined: Sun Dec 27, 2015 5:16 pm

Post Sun Dec 27, 2015 5:34 pm

Web sources live stream interrupts after 2:30min

Hey all,

first off: great forum and community! Thanks for all the hard work you put into this project! As things are: I have a problem. :)

While live streaming a web source to my TV over power lan (dlan) the stream interrupts and restarts always at the same time, around 2:30min into it. I am running the latest serviio on Windows 7. 32bit which is plugged into the modem/router which is in turn plugged into a power lan adapter, another adapter next to my TV picks up the signal and is connected via cable to the Samsung smart tv. All other network streaming works well, only the online sources give me trouble.

I have the feeling it has something to do with the PC running Serviio, that it maybe switching into idle or sth? I checked "power management" settings and made sure nothing switches off or into power saving mode.

Do you guys have any clues as to why my online streams interrupt and restart?

Thanks for the help!

John
<<

jhb50

DLNA master

Posts: 2856

Joined: Thu Jun 30, 2011 9:32 pm

Post Sun Dec 27, 2015 5:58 pm

Re: Web sources live stream interrupts after 2:30min

What does the DEBUG log show? All streams? Live and WebResource? Video and Audio?
<<

JohnMclane

Serviio newbie

Posts: 3

Joined: Sun Dec 27, 2015 5:16 pm

Post Sun Dec 27, 2015 6:27 pm

Re: Web sources live stream interrupts after 2:30min

Hey,

thanks for the fast reply. I didnt run the debug log yet, will do next. Its a webresource and both, audio and video restart playing. Always at the same point.

Return to Samsung

Who is online

Users browsing this forum: No registered users and 9 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.