FAQ  •  Register  •  Login

BD-C5500 wont play AVI files now

<<

flywheel

Serviio newbie

Posts: 2

Joined: Sun Apr 03, 2011 3:05 pm

Post Sun Apr 03, 2011 3:13 pm

BD-C5500 wont play AVI files now

I discovered after upgrading to 0.5.2 that I could no longer watch AVI files on my BD-C5500 player.
I searched briefly here but couldn't find anything result.
I uninstalled 0.5.2 and reinstalled 0.5.1 and the problem is fixed.

Obviously, I have no idea what is difference is between the 2 versions but anyone with a C5500 may want to stick with 0.5.1 for the moment.
Particularly if you as inexperienced as I am with Serviio.
Last edited by flywheel on Sun Apr 03, 2011 3:54 pm, edited 1 time in total.
<<

Cerberus

User avatar

DLNA master

Posts: 4116

Joined: Sun Jan 02, 2011 5:20 pm

Location: Reading, UK

Post Sun Apr 03, 2011 3:50 pm

Re: BD-C5500 wont play AVI files now

flywheel wrote:I discovered after upgrading to 0.5.2 that I could no longer watch AVI files on my BD-C5500 player.
I searched briefly here but couldn't find anything result.
I uninstalled 0.5.2 and reinstalled 0.5.1 and the problem is fixed.

Obviously I have no idea what is different between the 2 versions but anyone with a Samsung player or at least the C5500 may want to stick with 0.5.1 for the moment.
Particularly if you as inexperienced as I am with Serviio.


hmm thats slight odd as they work fine for me on 0.5.2 but then mines a C5900 have you selected the right profile for the BDP?
Phil Bennett
Beta Tester Group
Wiki | FAQ

Samsung LE40C750 LCD | Samsung BD-C5900 | Sony PS3 | Windows 7 |
HowTo: Provide supported formats of a device HowTo: Record a new ticket on Bitbucket
HowTo: Provide details of a video file that doesn't play HowTo: Turn on detailed logging
<<

flywheel

Serviio newbie

Posts: 2

Joined: Sun Apr 03, 2011 3:05 pm

Post Sun Apr 03, 2011 3:55 pm

Re: BD-C5500 wont play AVI files now

Yes, I selected the C/D profile.
It would play MPG files just no AVI files
<<

Cerberus

User avatar

DLNA master

Posts: 4116

Joined: Sun Jan 02, 2011 5:20 pm

Location: Reading, UK

Post Sun Apr 03, 2011 4:03 pm

Re: BD-C5500 wont play AVI files now

flywheel wrote:Yes, I selected the C/D profile.
It would play MPG files just no AVI files


do they appear in the library and not play or are they not shown at all ?
Phil Bennett
Beta Tester Group
Wiki | FAQ

Samsung LE40C750 LCD | Samsung BD-C5900 | Sony PS3 | Windows 7 |
HowTo: Provide supported formats of a device HowTo: Record a new ticket on Bitbucket
HowTo: Provide details of a video file that doesn't play HowTo: Turn on detailed logging

Return to Samsung

Who is online

Users browsing this forum: No registered users and 9 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.