FAQ  •  Register  •  Login

samsung UE48HU7500

<<

fox71

Serviio newbie

Posts: 3

Joined: Sun Mar 13, 2016 6:43 am

Post Sun Mar 13, 2016 6:57 am

samsung UE48HU7500

Hi i have a problem every time I have to run the program serviio me to have more time to restart the smart tv, because there is no connection with the program. The program is installed in the MacBook Air OS X Yosemite.
<<

fox71

Serviio newbie

Posts: 3

Joined: Sun Mar 13, 2016 6:43 am

Post Sun Mar 13, 2016 5:28 pm

Re: samsung UE48HU7500

???
<<

atc98092

User avatar

DLNA master

Posts: 3463

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Tue Mar 15, 2016 11:21 pm

Re: samsung UE48HU7500

fox71 wrote:Hi i have a problem every time I have to run the program serviio me to have more time to restart the smart tv, because there is no connection with the program. The program is installed in the MacBook Air OS X Yosemite.


Not sure I understand the question. I understand that Serviio is installed on a MacBook. You can't see Serviio on the TV unless you reboot the TV? Sounds like a networking issue with the TV. Need further information. Is everything wired, wireless, or a combination? Does the TV see anything else, as in can it connect to Netflix or YouTube (assuming you have an internet connection)?
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents
<<

fox71

Serviio newbie

Posts: 3

Joined: Sun Mar 13, 2016 6:43 am

Post Mon Mar 28, 2016 10:20 am

Re: samsung UE48HU7500

I use the wi fi and it so happens that the TV does not see serviio have to reinstall the program several times
<<

atc98092

User avatar

DLNA master

Posts: 3463

Joined: Fri Aug 17, 2012 10:22 pm

Location: Washington (the state)

Post Mon Mar 28, 2016 12:36 pm

Re: samsung UE48HU7500

fox71 wrote:I use the wi fi and it so happens that the TV does not see serviio have to reinstall the program several times


I know nothing about Mac, so can't offer anything specific about possible firewall settings or other networking stuff. I do suggest you set a static IP address on the Mac so both the TV and Serviio always use the same address. Beyond that, someone with a Mac background will need to weigh in.
Dan

Panasonic ST30 Plasma, Samsung JU7100 4K TV, Sony BDP-S3500, Sharp 4K Roku TV, Insignia Roku TV, Roku 4, Ultra and Stick, Nvidia Shield, Yamaha RX-V583 AVR.
Primary server: Intel i5-6400, 8 gig ram, Windows 10 Pro, 18 TB hard drive space | Test server Windows 10 Pro, AMD Phenom II X4 965, 8 gig ram

HOWTO: Enable debug logging HOWTO: Identify media file contents

Return to Samsung

Who is online

Users browsing this forum: No registered users and 5 guests

Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software for PTF.